Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-03-04, 06:07 AM   #1
lumiere
Registered User
 
Join Date: Jan 2004
Posts: 4
Default Fedora, Tnt2 and drivers 1.0-5328

Hello, I have a strange problem with my Tnt2 and Fedora. I have installed the las drivers, but when I boot Linux, the system don't switch to the graphic mode during the startup "Detail screen". I see a black screen. It's switch to the graphic mode only before the login.

I see the nvidia logo and the screen appear ok.

The only problem is before the login screen. It's like the system load the video driver after the detail startup.

Please anyone has a solution?

Thanks in advance
Enrico
lumiere is offline   Reply With Quote
Old 01-03-04, 11:58 AM   #2
Chris Harden
Registered User
 
Join Date: Jan 2004
Posts: 4
Send a message via ICQ to Chris Harden
Default

Howdy,
I have Fedora core 1 as well, and a GeForce Ti 4200 - and get exactly the same problem. If it is the same problem, it seems to be caused the first time X is started, as if you boot to a console, login, then run startx from there, the first time you run it, it will die, but if you run it a second time it runs fine.

I also get about 4 frames per second on glxgears, do you have slow GL or is it an unrelated problem? I also noticed that when I run xdpyinfo, NVIDIA-GLX is missing, yet GLX and NV-GLX are both there, although according to the 'installed files' section in the README supplied with the drivers, all my symlinks are there.

I've attached my X log, any help would be most appreciated.
__________________
"Thought.dll caused an invalid instruction in module brain.exe and will be terminated"
Chris Harden is offline   Reply With Quote
Old 01-03-04, 11:59 AM   #3
Chris Harden
Registered User
 
Join Date: Jan 2004
Posts: 4
Send a message via ICQ to Chris Harden
Default doh

ok, NOW ive attached my log.....I hope
Attached Files
File Type: log xfree86.0.log (11.1 KB, 138 views)
__________________
"Thought.dll caused an invalid instruction in module brain.exe and will be terminated"
Chris Harden is offline   Reply With Quote
Old 01-03-04, 10:04 PM   #4
HammerLi
Registered User
 
Join Date: Jan 2004
Posts: 1
Default

Add this to your /etc/X11/XF86Config:

Section "Device"
...
Option "NvAGP" "1"
EndSection
HammerLi is offline   Reply With Quote
Old 01-04-04, 04:28 AM   #5
Chris Harden
Registered User
 
Join Date: Jan 2004
Posts: 4
Send a message via ICQ to Chris Harden
Default

Thanks for the reply, however adding that line prevents X from starting at all, and my system became as fast and stable as a 286 running win95 (and for some reason my consoles lost the ability to scroll or have a little blinking cursor) :/ putting it as 2 gives the same problem as before.
__________________
"Thought.dll caused an invalid instruction in module brain.exe and will be terminated"
Chris Harden is offline   Reply With Quote
Old 01-04-04, 07:42 AM   #6
lumiere
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

I have the same conseguences after adding the line.
Same problem

Enrico
lumiere is offline   Reply With Quote
Old 01-05-04, 03:46 AM   #7
lumiere
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

Please, anyone has a solution?

Thanks
Enrico
lumiere is offline   Reply With Quote
Old 01-07-04, 09:02 AM   #8
Chris Harden
Registered User
 
Join Date: Jan 2004
Posts: 4
Send a message via ICQ to Chris Harden
Default

Well, im not exactly a linux guru, but i know a bit, I've been digging thru my system, but dont know enough about linux to know whats right and wrong, maybe if we compare things, work out the common fsck up we will hit a solution? my ICQ# is 61262951 and my MSN is byte.slammer@ntlworld.com (although MSN is a bit unreliable at the mo) if you want to get in touch and work on this.
__________________
"Thought.dll caused an invalid instruction in module brain.exe and will be terminated"
Chris Harden is offline   Reply With Quote

Old 01-07-04, 09:16 AM   #9
lumiere
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

I have solved the problem using this drivers:

http://www.sh.nu/download/nvidia/linux-2.4/

Bubu
lumiere is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
TNT2 M64 vs Voodoo3 3000 AGP Jake Other Desktop Graphics Cards 11 08-25-02 04:18 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM
TNT2 M64 and Direct3D drivers? Mist NVIDIA Windows Graphics Drivers 1 08-13-02 11:29 PM

All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.