Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-10-04, 12:50 PM   #1
snblitz
Registered User
 
Join Date: Jan 2004
Posts: 7
Unhappy NVRM: client supports wrong rm api version!!

upgrading to 5328 I get NVRM: client supports wrong rm api version!!

So what am I supposed to do?

Linux 2.6.1, Pentium 4HT, Nvidia 5200

thanks.
snblitz is offline   Reply With Quote
Old 01-10-04, 01:50 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

You need to upgrade all driver components to 1.0-5328, i.e. the kernel module, the XFree86 driver module and the OpenGL/GLX components.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
wrong kernel version athel NVIDIA Linux 1 08-15-02 09:23 PM

All times are GMT -5. The time now is 05:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.