Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-12-04, 03:02 AM   #1
trenktaz
Registered User
 
Join Date: Jan 2004
Posts: 1
Send a message via ICQ to trenktaz
Default FreeBSD 5.1-5.2 nvidia driver crash

Hi,

I have Leadtek GeForce4 Ti4200 128MB TV-Out in my box with FreeBSD 5.2-RC2. When i install latest nvidia driver, and try to load it, - i got a fully system HANG. I tried to run this driver on different version of FreeBSD, but i got same result.

Some one have problems like me?
trenktaz is offline   Reply With Quote
Old 02-01-04, 07:04 AM   #2
PheniX
Registered User
 
Join Date: Feb 2004
Posts: 4
Unhappy

Same for me with a GF3Ti500 (Hercules one)...

Everything seems to be ok when I look at the logs. The card works fine under XP and linux (same computer)... I had a few problems under linux to make it work, but using IgnorDisplayDevices "DFP, TV" made the work. Under Freebsd nothing helps :-(

Anyone has got a solution to get rid of this matrix like symbols & freeze ?

CU
PheniX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Current NVIDIA FreeBSD graphics driver releases zander NVIDIA FreeBSD 0 01-27-09 05:22 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM

All times are GMT -5. The time now is 02:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.