Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-25-04, 03:56 AM   #1
samlb@best.com
Registered User
 
Join Date: Jan 2004
Posts: 2
Default FreeBSD Driver 4365 doesn't see GeForce4 MX 440

I'm running FreeBSD 4.9-STABLE, with the NVIDIA-FreeBSD-x86-1.0-4365 drivers, and I can't get the "nvidia" driver to recognize my GeForce 4 MX 440-SE card. The "nv" driver recognizes "GeForce4 MX 440", but not the -SE.

Any suggestions?
samlb@best.com is offline   Reply With Quote
Old 01-26-04, 04:13 AM   #2
samlb@best.com
Registered User
 
Join Date: Jan 2004
Posts: 2
Default

Found the problem -- instead of editing /etc/X11/XF86Config as shown in the docs, you need to set:

Section "Device"
Identifier "Card0"
Driver "nvidia"
BusID "PCI:0:11:0" <-- my box, YMMV see /var/run/dmesg.boot
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
. . . .

GLX now works like a charm.
samlb@best.com is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 10:27 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 09:23 AM
nVidia Geforce4 440 Go 1400x1050 problem moreinf NVIDIA Linux 10 09-16-02 01:25 PM

All times are GMT -5. The time now is 08:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.