Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-12-04, 03:10 PM   #1
Dr.Lun
Registered User
 
Join Date: Jan 2004
Posts: 1
Default OpenGL probem with GeForce 4

Hi!

I have problem using latest nvidia drivers with my:

VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev 163)

Everything works perfect but OpenGL is unusable [ when I start some of GL ScreenSavers, it displays about 1 frame per second :-(]

My card has 128MB DDR, and it runs on AMD 2100+, 256DDR, ASUS A7V8X...

My OS is Slackware 9.1 (kernel 2.4.22).

I have attached my XF86Config.
Dr.Lun is offline   Reply With Quote
Old 01-19-04, 06:24 AM   #2
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default did it work with the old drivers?

if you have not had Nvidia specific drivers b4 then it maybe MESA is doing all your openGL not your GPU, uninstall it
rednuht is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.