Go Back   nV News Forums > Graphics Card Forums > Other Desktop Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-29-02, 04:19 PM   #1
pelly
Registered User
 
pelly's Avatar
 
Join Date: Jul 2002
Posts: 681
Default 9700 Nightmare

What initially started as an act of good faith...reviewing a 9700 sample from Sapphire....has gradually turned into an absolute nightmare.

In addition to the stability issues with my KT400-based motherboard, there was one serious problem regarding the card I was sent.

Tell me what's wrong with these pictures...I assure you, the images were taken immediately after I removed the heatsink.





pelly is offline   Reply With Quote
Old 09-29-02, 04:22 PM   #2
pelly
Registered User
 
pelly's Avatar
 
Join Date: Jul 2002
Posts: 681
Default

A larger image of the core can be seen here:



That is scary....bone-dry......

pelly is offline   Reply With Quote
Old 09-29-02, 04:43 PM   #3
PCarr78
 
Join Date: Jul 2002
Location: San Diego, CA
Posts: 505
Default

The core looks soaked or warped?
PCarr78 is offline   Reply With Quote
Old 09-29-02, 04:51 PM   #4
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

...seems like a smooth core...but where is the freakin glue or frag tape? they only glue on the outer edges. ?
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 09-29-02, 05:14 PM   #5
Matthyahuw
Registered User
 
Matthyahuw's Avatar
 
Join Date: Jul 2002
Location: AZ
Posts: 919
Send a message via ICQ to Matthyahuw Send a message via AIM to Matthyahuw Send a message via Yahoo to Matthyahuw
Default

someone spit on it and sent it to you???
__________________
Shalom!
Matthyahuw is offline   Reply With Quote
Old 09-29-02, 05:20 PM   #6
pelly
Registered User
 
pelly's Avatar
 
Join Date: Jul 2002
Posts: 681
Default

I couldn't figure out what the hell was on the core...The base of the heatsink was clean and smooth without any of te residue shown on the core...

I'll take a few more pics...try to figure out what the heck they put on it...

Needles to say, it looks as though there might be a QA issue over at Sapphire...

pelly is offline   Reply With Quote
Old 09-29-02, 05:50 PM   #7
pelly
Registered User
 
pelly's Avatar
 
Join Date: Jul 2002
Posts: 681
Exclamation

A bunch of pics can be found here:

http://pubpages.unh.edu/~seanp/PC/9700/

Upon inspection, it looks as though there is a hint of some kind of thermal compound...although it really does look water-based as you can see two distinct "drops" in the middle of the core...



pelly is offline   Reply With Quote
Old 09-29-02, 07:17 PM   #8
ATI LoVeR 9700
 
ATI LoVeR 9700's Avatar
 
Join Date: Jul 2002
Posts: 111
Default

WTF? I don't trust Sapphire, I would never buy their card. 3rd Party manufacturers are not what you should go with with ATi. Stick to made by ATi.

Your going to need to RMA that card for a 1.3 version of the GPU to get rid of the problems with the KT400 chipset, or any 8x AGP chipset out there. ATi has been very good with this and very quick, most people get the new card within a week, some take longer though.
ATI LoVeR 9700 is offline   Reply With Quote

Old 09-29-02, 07:33 PM   #9
pelly
Registered User
 
pelly's Avatar
 
Join Date: Jul 2002
Posts: 681
Default

Actually, I won't RMA the card...Rather, I am going to send the review sample back to Sapphire...

I am completely surprised that they would send an early-revision board to a website which is based-upon NVIDIA cards! If I were them, I would have made sure the card was up to spec prior to shipping it...

pelly is offline   Reply With Quote
Old 09-29-02, 07:45 PM   #10
ATI LoVeR 9700
 
ATI LoVeR 9700's Avatar
 
Join Date: Jul 2002
Posts: 111
Default

Quote:
Originally posted by pelly
Actually, I won't RMA the card...Rather, I am going to send the review sample back to Sapphire...

I am completely surprised that they would send an early-revision board to a website which is based-upon NVIDIA cards! If I were them, I would have made sure the card was up to spec prior to shipping it...

LOL!

Note to self: Sapphire is REALLY STUPID!

This problem with the revisions has been going on for a while, let me explain(if you don't know this yet).

What happened was the MADE BY ATi cards and Sapphire cards had a 1.0 or 1.1 revision of the GPU and they had severe problems with 8x AGP motherboards. The cards from ATi can be RMA'd easily, I don't know about Sapphire though. What ATi does is just ships out a 1.3 version card to the person. The Gigabyte 9700 board is a 1.3 revision, so that one doesn't really have 8x AGP problems. So far it seems as if Sapphire doesn't have the 1.3 revision GPUs, only ATi and Gigabyte do, I don't know about FIC though.

When you talk to Sapphire, tell them that you are using a KT400 chipset and need the 1.3 revision. They might not know that the hell you are taking about, but they should. The 1.1 or 1.0 revision you have will not work with 8x AGP motherboards correctly. If they don't have a 1.3 revision card, then you'll need to use a non 8x AGP board, or just not review that POS. I never really liked Sapphire anyways.

They might not even have 1.3 cards and continue selling 1.0 and 1.1 cards, so theire card is up to spec...

So, 1.0 and 1.1 revision cards = Non-Working cards in 8x AGP motherboards

1.3 revision cards = Working cards in 8x AGP motherboards

You should conclude the review with:

Quote:
Just buy the "MADE BY ATI" card, it's probably better than this one...

Last edited by ATI LoVeR 9700; 09-29-02 at 07:57 PM.
ATI LoVeR 9700 is offline   Reply With Quote
Old 09-29-02, 08:01 PM   #11
pelly
Registered User
 
pelly's Avatar
 
Join Date: Jul 2002
Posts: 681
Default

Well......fifteen minutes later....a nice lap-job on the heatsink ( so it actually touches the core ) and a coat of Arctic Silver later....the card is running!!!

I am far from pleased with Sapphire.....

At least I got the damn thing working though...

pelly is offline   Reply With Quote
Old 09-29-02, 08:03 PM   #12
ATI LoVeR 9700
 
ATI LoVeR 9700's Avatar
 
Join Date: Jul 2002
Posts: 111
Default

Quote:
Originally posted by pelly
Well......fifteen minutes later....a nice lap-job on the heatsink ( so it actually touches the core ) and a coat of Arctic Silver later....the card is running!!!

I am far from pleased with Sapphire.....

At least I got the damn thing working though...

Good luck running some games and 3d stuff, hell even running Windows. That is unless Sapphire gave you a 1.3 rev card, then you'll be ok.
ATI LoVeR 9700 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
R9700 Oficially Announced druga runda Other Desktop Graphics Cards 20 04-25-08 10:28 PM
Former Nvidia user: 9700 impressions nin_fragile14 Other Desktop Graphics Cards 58 11-01-02 01:38 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
FalconNW and Voodoo under ATI 9700 spell!!! mizzer Other Desktop Graphics Cards 12 09-20-02 07:53 PM
9700 is great, shouldn't it be better? Matthyahuw Other Desktop Graphics Cards 43 08-24-02 11:28 PM

All times are GMT -5. The time now is 12:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.