Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-16-04, 05:18 PM   #1
MAD_COMMANDER
Registered User
 
Join Date: Jan 2004
Location: Scotland
Posts: 6
Default Please i realy need this sorted!

When installing the "NVIDIA-Linux-x86-1.0-5328-pkg1.run" driver from nvidia's home page i use the CTRL+ALT+F1 to get out if my KDE desktop.. and then proseed to login to my root account.

i then type /1.run (because i shortend the file name)

and it comes up asking if i have binutils installed. so i read the ReadMe file which sayz to go in to the directory where your saveddriver is so i type CD /. which then give me the directory.. in the read me file it aslo sayz type "SH" so i then type "sh 1.run"

which it again asks about my binutils and something to with lb

I have no clue what its talking about

this is my first time using linux. i have Mandrake 9.2 and im litarly installing my first nvidia driver in linux..

Please can some one give me a step by step Guide to do this.. i don't know kernals etc.. or what most of the addressies mean

I guess MS has corrupted my brain for its simplisty.. i think a duble click EXE like the detonators would more simple. but as usal in the pc world nothing is

Thanks for you help
MAD_COMMANDER is offline   Reply With Quote
Old 01-16-04, 05:44 PM   #2
MAD_COMMANDER
Registered User
 
Join Date: Jan 2004
Location: Scotland
Posts: 6
Default

Aslo just testing my SIG
__________________
Athlon 2600+ 166FSB. SoltekNF2mobo. 1024Mb twinmos CL2 DDR400 (daul 512mb DDR timing Enabled). SBlive Digital. GF4 Ti4800.
120GB, 60GB, 20GB, seagate baracudas. DVD pioneer, sony 48xCDrw.
MEGA COOLING!. want more? >> http://groups.msn.com/-ULTRAWORLDS-/welcome.msnw
MAD_COMMANDER is offline   Reply With Quote
Old 01-16-04, 06:11 PM   #3
dopeskills
Registered User
 
Join Date: Jan 2004
Posts: 3
Default

You need to install the developer tools that came with Mandrake.
dopeskills is offline   Reply With Quote
Old 01-16-04, 07:25 PM   #4
MAD_COMMANDER
Registered User
 
Join Date: Jan 2004
Location: Scotland
Posts: 6
Default

[color=blue][i]Thanks Dude!
__________________
Athlon 2600+ 166FSB. SoltekNF2mobo. 1024Mb twinmos CL2 DDR400 (daul 512mb DDR timing Enabled). SBlive Digital. GF4 Ti4800.
120GB, 60GB, 20GB, seagate baracudas. DVD pioneer, sony 48xCDrw.
MEGA COOLING!. want more? >> http://groups.msn.com/-ULTRAWORLDS-/welcome.msnw
MAD_COMMANDER is offline   Reply With Quote
Old 01-16-04, 08:09 PM   #5
MAD_COMMANDER
Registered User
 
Join Date: Jan 2004
Location: Scotland
Posts: 6
Default

Never Worked installed Binutils from CD2 and also the other versions of binutils from CD3. this is just anouying me now.. why is it not more simple? im i not exiting KDE correctly? FFS this is just stupid. i feel like im back in DOS.
I know windows is all crap because of scurity issues and not as stable as linux but its ease of use is twice that of linux!. I do not wish to learn kernals or code. i just simpley want to run linux to see what it is like but at this rate i will be moving back MS soon. please don't make my linux experance fall short.. i need help it still comes up asking if Binutils is install and if so make sure LD is in your path. Does no one else get this problem? has no one a much simpler way of installing nvidia drivers? ARGHHHHHHHHHHHHH lol sorry just taking my frustrations out on the board.
But help would be welcomed

Thank you
__________________
Athlon 2600+ 166FSB. SoltekNF2mobo. 1024Mb twinmos CL2 DDR400 (daul 512mb DDR timing Enabled). SBlive Digital. GF4 Ti4800.
120GB, 60GB, 20GB, seagate baracudas. DVD pioneer, sony 48xCDrw.
MEGA COOLING!. want more? >> http://groups.msn.com/-ULTRAWORLDS-/welcome.msnw
MAD_COMMANDER is offline   Reply With Quote
Old 01-17-04, 12:38 AM   #6
Soul-Crusher
Leadtek 6800GT
 
Join Date: Aug 2002
Location: Albuquerque, NM, USA
Posts: 195
Send a message via ICQ to Soul-Crusher Send a message via AIM to Soul-Crusher Send a message via Yahoo to Soul-Crusher
Default

This is just sort of a wild guess, but now that you have binutils installed try running ldconfig and then run the installer again.
__________________
"Floating in a dream-like state, I am the emporer of a parallel universe." --Arch Enemy
My xorg.conf file
Soul-Crusher is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realy messed up dual head vdub12 NVIDIA Linux 1 09-15-02 12:26 AM
1400x1050 res on Inspiron (RH7.2) ? lionelb NVIDIA Linux 2 09-10-02 01:42 PM

All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.