Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-21-04, 10:52 AM   #1
sp0k
Registered User
 
Join Date: Jan 2004
Posts: 2
Default Need Help Error (Xlib: extension "GLX" missing on display ":0.0"....)

Hello
I just re-installed rh9 and was going to install the nv drivers but i get this error message when running glxgears

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

I have installed this driver before without any problems, but it jsut wont work. pls help

I have a Geforce 4 Ti 4200 64mb gfx card.

i installed NVIDIA-Linux-x86-1.0-4496-pkg2.run
first # init 3
and then # sh NVIDIA-Linux-x86-1.0-4496-pkg2.run
and # init 5
Attached Files
File Type: txt xf86config.txt (3.1 KB, 194 views)

Last edited by sp0k; 01-21-04 at 10:58 AM.
sp0k is offline   Reply With Quote
Old 01-21-04, 03:46 PM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

Section "Device"
Identifier "Videocard0"
Driver "nv"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 4 (generic)"
VideoRam 65536
EndSection

Should be changed to:

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 4 (generic)"
EndSection

Using the VideoRam option is deprecated, I've been told its ignored now and the card bios queried instead. The driver "nv" is the open-source 2d driver supplied with XFree86. Use "nvidia" for the 3d supported nVidia driver you just installed. Reboot, or cycle down to runlevel 1, and you'll now see the nVidia logo splash screen indicating you're using their driver.
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Old 01-22-04, 06:55 AM   #3
sp0k
Registered User
 
Join Date: Jan 2004
Posts: 2
Default solved

problem solved
changed "nv" to "nvidia"
sp0k is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UT2003 Error BlackEagle NVIDIA Linux 12 10-02-02 04:19 PM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.