Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-23-04, 09:29 AM   #1
nvgringo
Registered User
 
Join Date: Jan 2004
Posts: 1
Default Some distro crash at startup others work fine

Problem:
Consistent crash with some distributions of Linux
Hardware:
NV card- 5200 FX with 128 meg ram (svideo out and dvi ports not used), Processor-AMD 2600 XP Barton, Memory- 512 meg pc3200 ram, Hard Drive- 180 gig hd ata 100, Motherboard- DFI LanParty KT400A.
Description:
Some distributions crash when the Nvidia logo should show up. Other distros work fine.
I will use different live cds for my example since the settings are static.
With PCLinuxos (both of the newer versions 4 and 5) and Gentoo live cd, I can read that the Nvidia card is recognized but when the Nvidia logo should load I get random colors or characters. Control alt f1 does nothing. Control alt esc does nothing. I have to hard boot.
The Strange thing is that with Morphix live cd using xmodule=nvidia(any current version) and Aurox live CD I have no problem. They both boot to the Nvidia logo and have 3d enabled.
My problem is not exclusive to live cds. Suse 9 has the hard crash while the Debian distro I installed from Morphix works fine
I know that there should be more that I should post but I am not sure what. Iím still kind of new to Linux
nvgringo is offline   Reply With Quote
Old 01-23-04, 12:01 PM   #2
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default

Try THESES drivers that fix the issue.

I had the same problem but they sort it, besides I use the 4620 driver without any problems.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xvideo crash elanthis NVIDIA Linux 5 10-29-02 07:12 PM

All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.