Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-02-02, 08:26 PM   #73
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Quote:
Originally posted by Gator


640x480 res, all details low, physics low, mouselag=false, disable everything in video/textures you can... and say a lil prayer

I don't think it'll be quite that bad. I mean, I have a 1.6 GHz P4 and 64 mb of VRAM. I could probably do 1024 as long as I don't have FSAA or aniso. As long as I can at least play it I'll be happy.
saturnotaku is offline   Reply With Quote
Old 10-02-02, 09:00 PM   #74
The Baron
Guest
 
Posts: n/a
Default

For all you complaining about dodging...

1. GO to the ut2k3/system dir.
2. Open up User.ini .
3. Look for the line

DoubleClickTime=0.250000

4. Set that to whatever time you want the threshold to be for dodging (increasing means the more time between taps the more time it will respond with a dodge, and vice versa).

Hope you like.
  Reply With Quote
Old 10-02-02, 09:28 PM   #75
Cereal-Killer
Posts: 4159
 
Cereal-Killer's Avatar
 
Join Date: Jul 2002
Posts: 73
Default

Quote:
Originally posted by =SSC=The Baron
For all you complaining about dodging...

1. GO to the ut2k3/system dir.
2. Open up User.ini .
3. Look for the line

DoubleClickTime=0.250000

4. Set that to whatever time you want the threshold to be for dodging (increasing means the more time between taps the more time it will respond with a dodge, and vice versa).

Hope you like.
Nice one!

I had dodging disabled because the doubleclick time always seemed too long. Problem solved, thanks.
Cereal-Killer is offline   Reply With Quote
Old 10-02-02, 09:36 PM   #76
The Baron
Guest
 
Posts: n/a
Default

I've got mine set to .15... here's the deal. If you've got a good framerate (at least 20-25), it works perfectly--any below that and it does not work (doesn't register fast enough).

Keep that in mind.
  Reply With Quote
Old 10-02-02, 09:54 PM   #77
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

thats a great tip..dodging is alot more easier now.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 10-02-02, 10:37 PM   #78
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Default

OKAY!

so what servers you guys playing on again :/
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote
Old 10-06-02, 06:02 PM   #79
DXnfiniteFX
Registered User
 
Join Date: Jul 2002
Posts: 77
Default

Yes, let me in also I wanna play with some of you guys on a server. So what is the official nvnews.net server?
__________________
Windows XP
2.0 Ghz Northwood Pentium 4
512 MB DDR266
845-D
GeForce 4 Ti 4600
Sound Blaster Live!
80 GB 7200 RPM
DXnfiniteFX is offline   Reply With Quote
Old 10-10-02, 06:45 PM   #80
Warthogg1
Guest
 
Posts: n/a
Default

UT2003 is very choppy for me whenever I first start playing. After a few laps around the map its fine. I also just had a crash with the nv4_disp.dll memory dump error. I am running with 256MB of Crucial. Is my memory whats making it choppy? I am getting anywhere from 40fps to 85fps ave once I have been playing a while, depending on indoor or outdoor maps.

The rest of my system is as follows. XP1800 at 1610 with a GF4400 clocked btween a 4400 and 4600. I also applied the changes in the UT2003 tweak thread. What's making it so choppy and taking so long to load?

Thanks
  Reply With Quote

Old 10-10-02, 06:51 PM   #81
The Baron
Guest
 
Posts: n/a
Default

you need another 256 megs of ram.

256 just ain't enough anymore given the incredibly bloated nature of Windows and the sheer size of UT2k3.
  Reply With Quote
Old 10-10-02, 07:08 PM   #82
ExitWound
 
ExitWound's Avatar
 
Join Date: Jul 2002
Location: State College, Pa
Posts: 62
Send a message via AIM to ExitWound
Default

I know what tessellation is. However, any idea what TesselationFactor in the .ini actually does? i need higher fps to enjoy the game. figured that tesselation would hold at least a few more fps for me.
__________________
"If you wanna kill the beast, You gotta be blessed from the man from the east.
So why don't you get down on your knee and I will bless you with my Flying V?
I'm the Heavy Metal Jesus.
I'm the Heavy Metal Thunderstriking Jesus. "
ExitWound is offline   Reply With Quote
Old 10-11-02, 06:50 AM   #83
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default 256? naaah..

I don't know about that 256 statement... or is the demo THAT MUCH smaller and more efficient?

I run the demo on my tbird 1.33 w/256 of PC2100 @ 12x10x32/2xAA w/everything up as high as the demo will go, and the only thing holding me back is 5400rpm HD speed.

My friend with a Duron 1000/GF2MX400(64)/256mbPC133 also has no trouble like this @ 640x480x32/2xAA, and likewise, the only thing holding him back is UDMA66.

I don't think that's the problem, but may be wrong as the full version may have different requirements...

Are you running it in OpenGL or DirectX?

If you're running XP, did you decrease or eliminate the page file?

Good luck...
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 10-11-02, 07:56 AM   #84
Warthogg1
Guest
 
Posts: n/a
Default

How do you eliminate the page file? I know what a page file is, I just don't know where it is at. Thanks
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weekend Deal - Unreal Tournament 3 Black, 66% Off News Archived News Items 0 11-29-12 02:00 PM
GoPro 3D HERO System: Mounting Tips Official GoPro Video News Archived News Items 0 05-13-12 05:20 PM
Nforce AGP & unreal 2003 nichos NVIDIA Linux 1 10-18-02 05:21 PM
Does anyone like the cool water reflection effect in unreal 2003? imtim83 Gaming Central 15 09-20-02 10:18 PM
Can't set Unreal Tournament 2003 to 16-bit colors? ant NVIDIA Linux 6 09-17-02 11:40 AM

All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.