Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-04, 06:43 AM   #1
Rainald
Registered User
 
Join Date: Jan 2004
Posts: 3
Default startx fails with 4496

I have the problem that when I type "startx" on the shell, it tries to start, but the screen onyl turns black. I installed the official NVIDIA driver set, it compiled the kernel module and finished sucessfully the installation. After installing , I edited the XF86Config like the driver readme said and made a reboot. I typed "startx" and the NVIDIA logo was seen for a second, then KDE began to start normally, I tried this three times, everytime with sucess. I didn't change anything and simply made another reboot, since this it the GUI doesn't want to start anymore... if I turn back to the "vesa" or "nv" generic drivers in XF86Config, it does start normally. When I reinatll the driver it sometimes works for 2 or 3 times, then it fails again.

I have:
- a NVIDIA GeForce4 Ti4200 with AGP8x
- the official driver set 1.0-4496-pkg2
- the Slackware Linux 9.1 distibution running on kernel 2.4.22
- an Intel Pentium 4 with 2,66 GHz
- a MSI MS-6701 (Medion OEM) with SiS 648 Chipset
Attached Files
File Type: txt xf86config.txt (16.1 KB, 111 views)
Rainald is offline   Reply With Quote
Old 01-24-04, 06:44 AM   #2
Rainald
Registered User
 
Join Date: Jan 2004
Posts: 3
Default

This is the log-file when it fails...
Attached Files
File Type: txt xfree86.0.log.txt (25.4 KB, 134 views)
Rainald is offline   Reply With Quote
Old 01-24-04, 06:45 AM   #3
Rainald
Registered User
 
Join Date: Jan 2004
Posts: 3
Default

This is the log-file when it works...
Attached Files
File Type: txt xfree86.0.log.old.txt (26.8 KB, 141 views)
Rainald is offline   Reply With Quote
Old 01-24-04, 06:51 AM   #4
Humus
Coder
 
Humus's Avatar
 
Join Date: Aug 2002
Location: Toronto, Canada
Posts: 135
Send a message via ICQ to Humus
Default

Shouldn't this be in the Linux forum?
__________________
Visit my site for cool demos
Humus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
Facebook Fails Us, The Revolution Will Not Be Monetized News Latest Tech And Game Headlines 0 05-27-12 01:00 AM
trouble in startx rahman NVIDIA Linux 12 10-24-02 05:53 AM
RH7.3 + nForce 420-D + startx = FROZEN ctaggart NVIDIA Linux 7 10-04-02 01:48 AM
Undefined Device Error - Can't startx linuxdave NVIDIA Linux 2 08-07-02 03:28 PM

All times are GMT -5. The time now is 04:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.