Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-04, 04:24 AM   #1
bmzf
Registered User
 
Join Date: Jan 2004
Posts: 4
Unhappy X freezes with blank screen with TNT2 model 64

I think this problem has to do with my motherboard among other things.
The system is: 1400MHz AMD Athlon, 1GB ram, Nvidia TNT2 64, motherboard: ecs elite group K7AMA

I've installed the latest BIOS on this motherboard. If I had money, I'd smash it with a hammer. Anyway, with an older BIOS, X would start fine but would freeze after being used for a few minutes, regardless of whether I was doing normal stuff, or playing a 3D game.

Now with this new BIOS, it saves me the trouble and when I 'startx' it gives me a nice clean completely white screen and does nothing.

Please help, please please. Someone must know what's going on here.

I installed the latest Nvidia drivers as of Jan. 23, 2004, and I'm using Fedora Core kernel ~~2149
But my experience has shown that this problem has nothing to do with the kernel.
bmzf is offline   Reply With Quote
Old 01-24-04, 01:24 PM   #2
bmzf
Registered User
 
Join Date: Jan 2004
Posts: 4
Default it works with windows

One other thing: 3D acceleration works fine with windows, so it's clearly possible that Nvidia can get this to work. I've noticed other's have had difficulty with the K7AMA Motherboard.
Anyone get this combo working successfully?
bmzf is offline   Reply With Quote
Old 01-24-04, 01:57 PM   #3
vdb
Registered User
 
Join Date: Jan 2004
Location: Italy
Posts: 1
Default

Hi !
R U sure that your problem is due to your MB and not the drivers themselves ?
Plz look at my post.

Regards
Valter
vdb is offline   Reply With Quote
Old 01-24-04, 02:22 PM   #4
bmzf
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

From reading some other posts, it seems like it has to do with the Ali chipset on my motherboard
bmzf is offline   Reply With Quote
Old 01-24-04, 05:13 PM   #5
bmzf
Registered User
 
Join Date: Jan 2004
Posts: 4
Thumbs down

It's hopeless. Unless Nvidia declares excellent stability with ALi, I won't try it again.
It works great on my other computer by the way... which is an older Dell with a GeForce.
bmzf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
TNT2 M64 vs Voodoo3 3000 AGP Jake Other Desktop Graphics Cards 11 08-25-02 04:18 AM

All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.