Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-26-04, 11:18 AM   #1
rosco
Registered User
 
Join Date: Jan 2004
Posts: 4
Default KDE crashes on new drivers

I just installed the new NVIDIA drivers for my old TNT2 videocard. Since then my SuSe 9.0 KDE keeps crashing. I'm a newbee at Linux, the only thing I want right now is to go back to my original settings.

Can anyone guide me through the process?

Thanks!
rosco is offline   Reply With Quote
Old 01-26-04, 07:11 PM   #2
rosco
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

I have my original settings back, I still don't understand why the Nvidia drivers are not working well, but atleast my system is stable again.
rosco is offline   Reply With Quote
Old 01-26-04, 09:00 PM   #3
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Did you have NVIDIA drivers installed before? Which AGP driver were you using?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
NVidia Display Drivers screw up KDE Webgraph NVIDIA Linux 11 10-08-02 08:57 PM
X crashes w/ 3123 drivers edj NVIDIA Linux 5 10-07-02 08:03 PM

All times are GMT -5. The time now is 08:25 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.