Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-31-04, 05:19 PM   #13
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Unhappy

Any news Stefan?

I accept all tips... guys!!!
__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote
Old 02-01-04, 07:00 AM   #14
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Default

hello whig

I'tried to load the nvidia module with the command "modprobe nvidia" as superuser and, with the taint message, it loaded the module.

So i lauched sax2 in order to set the "nvidia" driver an the result is the SAME!!!!

X ALWAYS FREEZE with the blank screen!!!


please help me if you can!!!
__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote
Old 02-01-04, 07:22 PM   #15
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

I can only think of 2 things. The first is your refresh rate is too high for your monitor. The other is because of there sometimes being two XFree86 configuartion files sax is modifying the wrong one (this is a long shot.) Check there's only one config file X can use and post it here.
whig is offline   Reply With Quote
Old 02-02-04, 11:41 AM   #16
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Default

Thanks for your patience, whig...

read this log file... any ideas about the glx error?
Attached Files
File Type: log sax.log (44.9 KB, 117 views)
__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote
Old 02-02-04, 06:40 PM   #17
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

You aren't loading the glx X module. Other than that it seems OK to me.
whig is offline   Reply With Quote
Old 02-03-04, 05:47 PM   #18
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Default

whig this is my log file... it ends with:

(--) NVIDIA(0): MMIO registers at 0xEA000000

and then my screen freezes.
Can you give me a tip? It's all ok in the rest?

Thanks!!
Attached Files
File Type: log xfree86.0.log (17.9 KB, 99 views)
__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote
Old 02-03-04, 08:57 PM   #19
slothman
Registered User
 
Join Date: Jan 2004
Posts: 10
Exclamation I think I know the problem

I also have Suse 9.0. Ok...You say that X server crashes and Sax2 hangs? I had this problem. My guess is, you installed installed Suse 9.0, then installed the Nvidia driver, THEN ran YOU update afterwards. YOU installed a newer version of your linux kernel (containing security fixes). The new kernel installation corrupted your Nvidia driver install.

Here is the solution that worked for me: Re-install Suse 9.0 from scratch and include the linux kernel source in your installation (not installed by default). Perform YOU update (YOU will update your kernel AND your kernel source). Now, install the Nvidia driver in Linux safemode. The Nvidia installer will tell you it has no interface that matches your current kernel. The Nvidia installer will opt to compile the Nvidia driver for your kernel version using your kernel source files. Next, run Sax2 -m 0=nvidia.

(note: in Sax2, 3D acceleration will appear disabled but as long as your monitor and graphics card are properly selected, you will have 3D acceleration. It should be apparent in your XFREE86Config file.)

Now, if you do an lsmod, you should see something like this:
Module Size Used by Tainted: P
snd-pcm-oss 50976 0 (autoclean)
snd-mixer-oss 16184 1 (autoclean) [snd-pcm-oss]
ide-cd 32512 0 (autoclean)
cdrom 29760 0 (autoclean) [ide-cd]
snd-seq 44208 1 (autoclean)
videodev 6432 0 (autoclean)
agpgart 46776 3 (autoclean)
nvidia 1965408 6 (autoclean)
....etc.

Hope this helps.
slothman is offline   Reply With Quote
Old 02-03-04, 09:42 PM   #20
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

Quote:
Originally posted by John Petrucci
whig this is my log file... it ends with:

(--) NVIDIA(0): MMIO registers at 0xEA000000

and then my screen freezes.
Can you give me a tip? It's all ok in the rest?

Thanks!!
If the line starts with (--) it is OK. It's the (EE) lines you need to watch out for. But I can't see a problem with your log One more thing for you to try: disable ACPI (the power management thingie). I've read of people here having success that way, although I've never had to do that. It must be frustrating for you, trying so many things.
whig is offline   Reply With Quote

Old 02-04-04, 07:55 AM   #21
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Default

thanks for the support slothman... but I've followed all your istruction:
1)reinstalled suse
2)upgraded with YOU (kernel and kernel sources)
3)launched "sax2 -m 0=nvidia"

but in this pass xfree FREEZES... and I've to reset the pc...

I don't know what is my problem... maybe my beautiful monitor or my chipset not compatible (boh)...


__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote
Old 02-04-04, 10:41 AM   #22
slothman
Registered User
 
Join Date: Jan 2004
Posts: 10
Default Try this simple fix also

boot in safemode. cd to /boot/grub (you are using the default bootloader grub instead of Lilo, right?) and edit your menu.lst file. In your menu.lst file, there should be a parameter like 'vga=xxx'. Change this to 'vga=normal' and save. Reboot. This may or may not help but it can't hurt anything.
__________________
Abit IS7 w/1GB DDR SDRAM
2.8GHZ Pentium4C w/ 800MHz FSB
GeforceFX 5600 Ultra
slothman is offline   Reply With Quote
Old 02-04-04, 12:32 PM   #23
N0T3P4D
Registered User
 
Join Date: Feb 2004
Posts: 1
Default

When i used suse,
i had the same problem.
my solution: add
Code:
 Option "NvAGP" "x"
to your device section @ your xfree config (/etc/X11/XF86Config)
after you loaded nvidia module (modprobe nvidia).
try 0, 1 or 2 as values for x.

maybe it will help you!

GreetZ N0T3P4D
N0T3P4D is offline   Reply With Quote
Old 02-04-04, 05:24 PM   #24
John Petrucci
Registered User
 
Join Date: Jan 2004
Posts: 19
Thumbs down

No guys... I've tried ALL but nothing!!!

Bleuruuugh NVIDIA!!!!
__________________
My computer:
- MB ASUS A7V266-E
-athlon XP 1700+
-512mb ram ddr 266
-3d blaster GeForce 3 Ti 200
-HD IBM 60GB
-monitor LG FLATRON 995FTplus 19'
-Audigy
-Desktop Theater 5.1
John Petrucci is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 11:19 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.