Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-28-04, 02:52 AM   #1
tatter
Registered User
 
Join Date: Jan 2004
Posts: 1
Unhappy SuSE 9.0 and NVidia

New to Linux but did succesfully do an FTP install of Suse 9.0.I ran the YaST updater after installation and it downloaded NVidia drivers for my system(FX5200). After exiting from the update, all i get is a full screen NVidia logo and am unable to proceed further. Any Ideas?
tatter is offline   Reply With Quote
Old 01-28-04, 09:36 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

Look in your logs, esp. /var/log/XFree86.0.log
Are things OK when you use the nv or vesa driver?
whig is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 11:19 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 11:49 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.