Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-21-04, 02:18 PM   #1
Sm@ckdown!
Registered User
 
Join Date: Jan 2004
Posts: 4
Default TwinView and OpenOffice don't work on RedHat

Hello yoyos

It seems that whenever I enable TwinView option with any of the latest Nvidia drivers, Open Office does not run, under any user.
An hour glass comes up like its working then goes away, at the command line it says segmentation fault.
I have other dual head systems using matrox and ATI video cards and they work just fine.

Any ideas about Open Office and how to fix the TwinView option to make it work?

Thanks
Sm@ckdown! is offline   Reply With Quote
Old 01-22-04, 06:55 AM   #2
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default not heard that one b4 but this

not heard that one b4 but this is what I would try.

disabling the NV xinerama info, this is taken from the readme

Option "NoTwinViewXineramaInfo" "boolean"
When in TwinView, the NVIDIA X driver normally provides
a Xinerama extension that X clients (such as window
managers) can use to to discover the current TwinView
configuration. Some window mangers can get confused by
this information, so this option is provided to disable
this behavior. Default: TwinView Xinerama information
is provided.
rednuht is offline   Reply With Quote
Old 01-22-04, 03:59 PM   #3
Sm@ckdown!
Registered User
 
Join Date: Jan 2004
Posts: 4
Default TwinView Option

I tried placing Option "NoTwinViewXineramaInfo" "True"

and all it seemed to do was make 1 logical screen across both monitors as opposed to extending my screen onto the 2nd monitor.
And OpenOffice behaves the same, tries to comes up then nothing happens. And still get GOT HERE Segmentation fault at command line.

One thing I noticed was that using the "nv" driver instead of the "nvidia" driver, open office works fine but this means no dual head capability.

Oh well, thanks for your suggestion dude.
Sm@ckdown! is offline   Reply With Quote
Old 02-01-04, 11:14 AM   #4
baziel
Registered User
 
Join Date: Feb 2004
Posts: 2
Default TwinView and Redhat

what you might try is instead of using 'clone' use RightOf or Above or LeftOf or Below..

worked for me..

Baziel
baziel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.