Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-03-04, 11:29 AM   #1
andefeldt
Linuxoholic
 
Join Date: Mar 2004
Posts: 74
Default Tv-Card not working with nvidia driver?!

Hi!

Since I finally got the nvidia driver to work with my Fedora 2.6.4 kernel system, I got another problem.

I suddenly can't use my tv-card anymore. When trying xawtv I get segmentation fault. It never did that before. It first happend when I got the nvidia driver installed. It's the latest nvidia driver.

I have in my XF86Config:

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 3 (generic)"
Option "IgnoreDisplayDevices" "DFP, TV"
Option "NvAGP" "1"
EndSection

I tried removing the TV from the option line, but then I get the old problem with black screen and a computer that freezes on boot.

Anyone with a solution or idea?

Anders
andefeldt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Some of us are not just gamers (1.0-3123 Driver still not 100% working) psilo NVIDIA Linux 11 10-08-02 09:15 PM

All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.