Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-02-04, 08:58 AM   #1
tonycfh
Registered User
 
Join Date: Sep 2004
Posts: 3
Send a message via ICQ to tonycfh Send a message via MSN to tonycfh Send a message via Yahoo to tonycfh
Default problems with slack10/kernel 2.6.7/nvidia 6111 drivers

I have a fresh install of slackware 10. i upgraded to kernel 2.6.7 from 2.4.26 and I get a "failed to load module message."
this happens with both 5336 and 6111 drivers.
nvidia installer log attached.
any addition info needed, please let me know.
Attached Files
File Type: txt nv-installerlog.txt (13.4 KB, 144 views)
tonycfh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
Debian Woody 3.0r0 and Problems with Geforce drivers vogt NVIDIA Linux 3 09-09-02 02:07 PM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM

All times are GMT -5. The time now is 04:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.