Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-06-04, 01:02 PM   #1
OldOfEvil
Parrots + Xanax =
 
OldOfEvil's Avatar
 
Join Date: Jun 2003
Posts: 662
Unhappy Soundstorm acting up

I just recently did a clean install of windows, got the latest drivers etc. etc. for some reasons the EQ in the SS control panel is off its made it so almost all the levels are off. I did initially try and set them to my liking but every adjustment seemed to "stack." Is their anyway to get rid of any presets? I could just reinstall I think but I was curious why it might be doing this in the first place.
__________________
i5 3570k | Sabertooth z77 | GTX 680 (320.49) | 16GB DDR2 | Win7 x64 Pro
OldOfEvil is offline   Reply With Quote
Old 02-06-04, 01:19 PM   #2
sxotty
Registered User
 
Join Date: Feb 2003
Posts: 522
Default

I am not even sure of what you mean to be honest, by stacking... if you could clarify maybe somebody could offer you an insight.
__________________
ATI x800
AMD 3000+ , nf4,WD Raptor,Antec 430
sxotty is offline   Reply With Quote
Old 02-06-04, 01:28 PM   #3
OldOfEvil
Parrots + Xanax =
 
OldOfEvil's Avatar
 
Join Date: Jun 2003
Posts: 662
Default

When ever you adjust any of the EQ sliders ( In the SoundStorm Control Panel ) the changes are stacking with the previous setting. Sometimes it doesn't but most of the time it does and its making most of my sound/music sound like crap.

Better?
__________________
i5 3570k | Sabertooth z77 | GTX 680 (320.49) | 16GB DDR2 | Win7 x64 Pro
OldOfEvil is offline   Reply With Quote
Old 02-06-04, 06:09 PM   #4
sxotty
Registered User
 
Join Date: Feb 2003
Posts: 522
Default

Actually yes I think I understand what you are saying...but I am not 100% sure...

Are you saying that when you change a position of a slider it does not do what it shows, but rather bases it on how much it has changed from the previous setting?

I don't even use the equalizer, I use the one on my speakers, so I don't know if mine does the same thing or not.
__________________
ATI x800
AMD 3000+ , nf4,WD Raptor,Antec 430
sxotty is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundstorm: First the song, now the video pidge General Hardware 8 09-17-02 11:36 AM

All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.