Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-11-04, 01:28 PM   #1
JJacobsson
Mad Scientist
 
JJacobsson's Avatar
 
Join Date: Oct 2003
Posts: 9
Send a message via ICQ to JJacobsson
Default Trouble with 2 vt's and tv-out

Hi all.

Okey, I got a bit tired of having to shutdown x to switch layout's between twinview with 2 monitors and tvinview with tv out. And, my gf was having serious problems with loging in and starting X on the command line.

So, looking for a solution, I found that it was possible to have several x servers running at the same time on diffrent vt's (yes, I am a linux noob). So, I got gdm setup (wich also solved the gf problem), running one "normal" twinview layout on vt7, and the tv-out one on vt8. Great.

Except, the tv-out one does not work. Instead of getting the image on the tv, I get it on the dfp.

Here comes the twist. Using the exact same XF86Config, with the exact same layouts on the command line, and they work beutifully. Have always worked.

I just realised that there is one thing I havent tried. Will try it when I am done with this post.

In the mean time, here are the logs, and config's and everything. I put them in a zip, I dont want to have to make 4 posts for attachments.
Attached Files
File Type: zip logsandconfs.zip (18.8 KB, 110 views)
__________________
//Joacim Jacobsson
JJacobsson is offline   Reply With Quote
Old 02-11-04, 01:41 PM   #2
JJacobsson
Mad Scientist
 
JJacobsson's Avatar
 
Join Date: Oct 2003
Posts: 9
Send a message via ICQ to JJacobsson
Default

No, dident work. Tried to have just the TV-out server runnig trough gdm... then I only got the image on the tv, not on the monitor... wich is strange since I am using "clone"

Anyway, my setup:

Card: GeForce4 Ti 4200 with AGP8X
Video BIOS: 04.28.20.05.07
Driver Version: 1.0-5336
Distro: Gentoo 1.4, 2.4.22_r2 kernel
CPU: Intel P4 2.8ghz
Motherboard: I have no clue.. I can figure it out if it's realy realy important, but since it's not a lockup I figured it wasent...


Of course, I am open to the possibility that this is the expected behaviour...
__________________
//Joacim Jacobsson

Last edited by JJacobsson; 02-12-04 at 01:53 AM.
JJacobsson is offline   Reply With Quote
Old 02-13-04, 12:15 PM   #3
JJacobsson
Mad Scientist
 
JJacobsson's Avatar
 
Join Date: Oct 2003
Posts: 9
Send a message via ICQ to JJacobsson
Default

Man there is a lot of traffic on this board...

So, nobody with any toughts on this? Maybe I should go bother the gdm crowd instead?

*shameless bump*
__________________
//Joacim Jacobsson

Last edited by JJacobsson; 02-16-04 at 10:31 AM.
JJacobsson is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.