Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-07-04, 11:03 PM   #1
Tux
Registered User
 
Join Date: Nov 2002
Location: United States
Posts: 60
Default Nforce2 drivers manually merging gart patch into kernels newer than 2.4.20..How?

"GART Patch Installation
NOTE: This patch only supports kernel 2.4.20. You will need to either install kernel 2.4.20 and sources before patching, or manually merge these changes to other kernel versions."



Im currently using slackware on my nforce 2 system and i dont have a clue as to how i can manually merge the changes into the latest 2.4.24 kernel. What am i supposed to type to do this?

thanks in advance
__________________
Intel Core 2 Quad Q6600
Abit IN9 32x Max
2x BFG 8800GT OC (SLI Mode)
4GB (4x1gb) Corsair XMS2 PC6400 4-4-4-5 @2T
Tux is offline   Reply With Quote
Old 02-08-04, 04:02 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

NVIDIA nForce1/2 support should already be present in stock 2.4.24.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.