Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-18-04, 12:23 PM   #1
Mikessu
Registered User
 
Join Date: Sep 2003
Posts: 1
Default Problems with SuSE 9.0 YaST doesn't enable 3D

I have downloaded newest NVidia driver and done following commands:
init 3
rmmod nvidia
./NVIDIA-Linux-x86-1.0-5336-pkg1.run
sax2 -m 0=nvidia

But the 3D acceleration still doesn't work. I tried to configure with graphical sax2, but it says "Cannot enable OpenGL To activate 3D subsystem for this card you need to use commercial driver from nVidia. Please download the installer from the nVidia web server (http://www.nvidia.com) firsy. After you have installed the driver you can enable 3D with SaX2."

I don't understand what is wrong because the driver says that it was installed succesfully.

My config is here: http://www.sourcecode.no/pastebin/en...key=1reg531x6i
Mikessu is offline   Reply With Quote
Old 02-18-04, 01:12 PM   #2
Malfunction
 
Malfunction's Avatar
 
Join Date: Jul 2003
Location: Lake Jackson, TX
Posts: 1,002
Default

Could be helpful:

http://www.nvnews.net/vbulletin/show...threadid=10030

Peace,

Malfunction is offline   Reply With Quote
Old 02-18-04, 07:27 PM   #3
philipph
Registered User
 
Join Date: Feb 2004
Location: Graz
Posts: 3
Default

Seems to be a bug in nvidia driver

"NOTE: There is no need to try to enable 3D support. It's already
enabled, when the nvidia driver is running. Ignore the
misleading error message, that 3D support can't be enabled.
This problem will be fixed with SuSE > 9.0 and is related to the
latest nvidia driver release."
(from: ftp://ftp.suse.com/pub/suse/i386/sup...nstaller-HOWTO )

philipp
philipph is offline   Reply With Quote
Old 02-20-04, 07:32 AM   #4
Stephanie
Registered User
 
Join Date: Feb 2004
Location: Enterprise, Ontario
Posts: 4
Default

Hi there.

I thought I had the same problem, but 3D is enabled. There is a problem with the reporting from sax. There is a section in the readme file for Suse users that explains what the error is. Hope this helps.



Steph
Stephanie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM

All times are GMT -5. The time now is 07:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.