Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-15-04, 05:45 PM   #1
McQuaid
Registered User
 
Join Date: Sep 2003
Posts: 8
Default Can't get multiple x screens to work with tv out

I've read through the forums and tried a few configs, but can't seem to get this working. I can get tv out only working, but not when I want both the monitor and the tv out at the same time via 2 x screens. I haven't tried twinview yet because of overlay not working with either.

When I set up 2 x screens, the tv out doesn't function and if I go to a fullscreen term or exit X, my system locks. I've read many people had problems with the last few drivers so I tried 4496. This solves the lockups, but still no tv out. What I get is is a grey screen on the tv. Also with this setup, when I go to a fullscreen term with X launched, the cursor keeps blinking in the top left hand corner, but I can still type, almost feels like typing blind without seeing where the cursor actually is. But I thought I'd worry about that later once I got tv out working. I've also tried that nv tv out proggie, The latest doesn't work at all, and the version before that works with my card but was black and white and suffered from huge underscan (i.e. large black borders) whereas with tv out only it fits just right.

Here is my XF86Config-4 if anyone can see whats wrong with it. My card is a gf4 ti 4200 with a philips 7104 tv out. P4 1.6.

Also if anyone could post their working configs for 2 X screens to see where I might be going wrong it would be great. And if anyone has a philips 7104 on their card any info like what driver you use would be good to know as well.
Attached Files
File Type: txt xf86config-4.txt (4.7 KB, 137 views)
McQuaid is offline   Reply With Quote
Old 02-16-04, 09:17 AM   #2
McQuaid
Registered User
 
Join Date: Sep 2003
Posts: 8
Default

Bump.

Can anyone point me in the right direction with this? I really want tv out with mythtv.
McQuaid is offline   Reply With Quote
Old 02-17-04, 06:39 AM   #3
McQuaid
Registered User
 
Join Date: Sep 2003
Posts: 8
Default

I've searched this to no end.

I noticed in my X log:

(II) NVIDIA(0): Connected display device(s): CRT-1, TV-0
(--) NVIDIA(0): Detected TV Encoder: Philips 7104
(WW) NVIDIA(0): Multiple displays connected, but only one display allowed;
(WW) NVIDIA(0): using first display

What would cause that error when trying to set up 2 X screens?

Also, shouldn't the crt be 0 (being the first screen)?

I notice no other errors in my x log that might point me in the right direction.

I also noticed that with the nvidia logo enabled, I see it on both the monitor and the tv, but once X is finished launching the tv then turns grey.

Last edited by McQuaid; 02-17-04 at 08:34 AM.
McQuaid is offline   Reply With Quote
Old 02-24-04, 08:12 AM   #4
McQuaid
Registered User
 
Join Date: Sep 2003
Posts: 8
Default

97 views and no responses

Can't anyone suggest a solution? At least verify my config is set up correctly/incorrectly?

I found it strange that I see the nvidia logo on both my tv and monitor but then the tv goes grey. What would cause that?
McQuaid is offline   Reply With Quote
Old 02-24-04, 05:28 PM   #5
sehh
GFX 5600 VideoSuite
 
Join Date: Oct 2002
Posts: 60
Default

I'm having the same problem.

I can't make my LCD work at the same time with TV-Out.

The only interesting thing, is that at some point i realised that
i can have the console on the LCD and TV-Out at the same time,
but when i switch to graphical X, the TV-Out is disabled.

Even when i reboot, i see the boot messages of the BIOS on my TV.
sehh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiseat X with two cards: used to work, now segfaulting Artefact2 NVIDIA Linux 10 06-26-12 05:22 PM
HDMI overscan fix for multiple resolutions + Zod Engine Problem. cheechr1 NVIDIA Linux 0 06-11-12 02:27 PM
295.40 Does not Work Had to downgrade to 295.33 Archmbc NVIDIA Linux 4 05-03-12 02:38 PM
do 3d glasses really work? Gator General Hardware 19 12-30-02 04:39 AM

All times are GMT -5. The time now is 05:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.