Go Back   nV News Forums > Graphics Card Forums > Other Desktop Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-03-02, 07:53 AM   #1
Fortune111
Registered User
 
Join Date: Oct 2002
Posts: 2
Default Video Card Tweaks

Hi, I know this is a Gforce forum, I am posting for two in one reasons. First I need some help for all you experts. I am new at tweaking video cards. I own a Radeon 8500. I know....ATI....but can some of you give me some recommendations on how to tweak this card. A can't get any help from the ATI guys and with the current settings the way they are and the performance I am thinking of buying the G4 Ti4600 but before I do, first is there any good recommendations for which brand.....gamer here. And of course if I can tweak the 8500 a little bit I may save a little money.

I was looking at the 9700 pro, but the 4600 is half the price and from what I've read so far performs better.

thanks
TH7II-Raid P4-2.4
512 Mem
Radeon 8500
Audigy Platinum
52x Yamaha CD
60gig WD running ata100
Fortune111 is offline   Reply With Quote
Old 10-03-02, 08:51 AM   #2
Commish
Registered User
 
Join Date: Sep 2002
Posts: 4
Default

When you said you can't get any help from the ATI guys, are you referring to the "other video cards" section on this site?
If you didn't know, you could try Rage3D . There are a few tweak utilities available for download and they have a very active message board.
I used to visit there quite frequently when I had my 8500, I got a lot of good info from there. Hope this helps, good luck.
Commish is offline   Reply With Quote
Old 10-03-02, 09:30 AM   #3
Fortune111
Registered User
 
Join Date: Oct 2002
Posts: 2
Default

I have always owned ATI. I go to the Rage3d site. It is a very useful site when it comes to using tweak programs. But I can never get any help from anyone there on recommended tweaks. I know about programs, I just don't know about settings.

Seems there are alot of people getting high 3d marks but don't tell anyone how they got them, thats really some of the info I would like to see. My 3d mark for the 8500 is 6700, but I see marks from 8-11000....ok what did you do, what can I do?

Since I didn't seem to get any help, and the reviews are really good on the TI4600 and a friend recommended the card and this site. I may head to the Nvidia side and see what that does for me.

It seems odd for me to ask a question on this forum but my buddy suggested it saying this site helps out more.
Fortune111 is offline   Reply With Quote
Old 10-03-02, 03:01 PM   #4
StealthHawk
Guest
 
Posts: n/a
Default

Quote:
Originally posted by Fortune111
My 3d mark for the 8500 is 6700, but I see marks from 8-11000....ok what did you do, what can I do?
3dmark is highly system dependant. people with 5 digit scores probably have top of the line CPUs and have done some major overclocking to achieve those results without a R9700(the 11000).
  Reply With Quote
Old 10-03-02, 03:36 PM   #5
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Quote:
Originally posted by StealthHawk


3dmark is highly system dependant. people with 5 digit scores probably have top of the line CPUs and have done some major overclocking to achieve those results without a R9700(the 11000).
But he said he has a 2.4 GHz P4 so he should be getting at least 9500. So we go through the standard battery of questions: do you have the latest drivers for your motherboard? Latest BIOS? Did you do a clean install of your drivers before benchmarking? Etc.
saturnotaku is offline   Reply With Quote
Old 10-03-02, 05:51 PM   #6
Bigus Dickus
GF7 FX Ti 12800 SE Ultra
 
Join Date: Jul 2002
Posts: 651
Default Re: Video Card Tweaks

Quote:
Originally posted by Fortune111
I was looking at the 9700 pro, but the 4600 is half the price and from what I've read so far performs better.
I take it that you mean the 4600 performs better than your 8500... not the 9700, right?

About your 3dMark score... yes, that seems a bit low. I'm scoring roughly 9500 with an 8500 running stock clock speeds (275/275), a KT333 chipset with an Athlon XP @ 1.85GHz (176FSB).

My chip/fsb/memory is probably pretty close in performance to your P4 2.4. And, I thought P4 systems (especially with RDRAM... is the TH7-II an RDRAM or DDR board?) performed better on 3dMark.

All in all, I'd say there is some driver or other resource conflict going on, or else you have a Crucial brand 8500 running at like 100Mhz .

More info I guess would be needed... is this score after a fresh install? Was there another card in the system before this one (since an OS install)? ATi (you said you used all ATi in the past) or NVIDIA?
Bigus Dickus is offline   Reply With Quote
Old 10-03-02, 07:02 PM   #7
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default

Use the latest drivers available.

Have you considered overclocking your card? My friend has an 8500 I put in his system, and he got a good performance increase from doing that. Also, have you tweaked your motherboards BIOS at all?
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 10-03-02, 07:37 PM   #8
legion88
WhatIfSports.com Junkie
 
Join Date: Jul 2002
Posts: 135
Default

Quote:
Originally posted by Fortune111
I have always owned ATI. I go to the Rage3d site. It is a very useful site when it comes to using tweak programs. But I can never get any help from anyone there on recommended tweaks. I know about programs, I just don't know about settings.

Seems there are alot of people getting high 3d marks but don't tell anyone how they got them, thats really some of the info I would like to see. My 3d mark for the 8500 is 6700, but I see marks from 8-11000....ok what did you do, what can I do?

Since I didn't seem to get any help, and the reviews are really good on the TI4600 and a friend recommended the card and this site. I may head to the Nvidia side and see what that does for me.

It seems odd for me to ask a question on this forum but my buddy suggested it saying this site helps out more.
Believe it or not, nothing special is done to get scores in the 8 to 11,000 range.

What you have is a real problem, not a tweaking problem. Suggestions to overclock or change game settings won't solve the problem, just hides it.

Do you have a drivers CD for your RIMM-based ABIT motherboard? Did you install those drivers? Windows XP or ME may already have drivers that will work with your motherboard but those won't give you the performance you seek. I'm not too familiar with that board you have (or any i850-based board), though.

I have a SIS-based board. So for me, I had to (1) install the video card drivers and then (2) install the AGP drivers in that order. (Actually, the order of installation is recommended. I never tried it the other way around.)

You can also have wrong settings in the BIOS as well that can hurt performance. That is what happened to me years ago. When running 3DMark2000, the scores were the same regardless of resolution. The same result with Quake3 benchmarks. It was as if VSYNC was permanently on. It turns out that one of the BIOS settings was wrong (external cache was enabled when my CPU doesn't have one). I had one of those SlotA T-Birds Athlons at the time.

So you may want to pursue the possibility that the BIOS settings are wrong.
legion88 is offline   Reply With Quote

Old 10-03-02, 09:11 PM   #9
StealthHawk
Guest
 
Posts: n/a
Default

Quote:
Originally posted by saturnotaku


But he said he has a 2.4 GHz P4 so he should be getting at least 9500. So we go through the standard battery of questions: do you have the latest drivers for your motherboard? Latest BIOS? Did you do a clean install of your drivers before benchmarking? Etc.
i overlooked his system specs however, there could be many things that lower his score, type of RAM, what variation of a R8500 he's using, as well as things that have already been mentioned(latest drivers/bios)
  Reply With Quote
Old 10-03-02, 10:19 PM   #10
ATI LoVeR 9700
 
ATI LoVeR 9700's Avatar
 
Join Date: Jul 2002
Posts: 111
Default

The 8500 is not as fast as a Geforce4 TI4600, but it sure looks prettier.

Anyways, the Radeon 9700 is about times faster than the Geforce4 TI4600 on average. When you have full blown anisotropic filtering and anti-aliasing, the Radeon 9700 makes the Geforce4 Ti4600 look like a TNT2.

So, to tweak the system you need the latest drivers, the latest bios and so on. Be sure your Bios configuration is ok. Have the AGP aperture set at 64mb.

Don't overclock anything, yet. Tell us what kind of scores you are getting. Be sure you don't have anti-aliasing on, or even anisotropic filtering even though it's about free on the Radeon 8500.

So tell us what kind of scores you have, driver versions, and Bios version. We need to know this stuff to help.
ATI LoVeR 9700 is offline   Reply With Quote
Old 10-03-02, 10:21 PM   #11
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

Edit: Sorry, bud we are not getting into this again. Try to stay on topic or don't post at all.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks

Last edited by saturnotaku; 10-03-02 at 10:32 PM.
thcdru2k is offline   Reply With Quote
Old 10-03-02, 10:32 PM   #12
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

judge for yourself.

geforce 4 vs radeon 8500, iq, morrowind.

geforce4


radeon8500


look at the textures on the rocks, and the background trees.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Brief Holiday Shopping Guide for Stereo 3D Technology News Archived News Items 0 12-18-12 07:31 AM
NVIDIA & EVGA GeForce GTX 670 2GB Video Card Review (LegitReviews) News GeForce GTX 670 Reviews 0 05-10-12 09:52 AM
Bad luck with video card fans? Switch NVIDIA GeForce 7, 8, And 9 Series 12 09-25-02 02:25 AM
Best video card for running dual displays? nutsnbolts NVIDIA GeForce 7, 8, And 9 Series 10 09-03-02 03:02 PM
Video card upgrade advice needed Billy34 NVIDIA GeForce 7, 8, And 9 Series 5 08-28-02 06:19 PM

All times are GMT -5. The time now is 01:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.