Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-18-04, 02:43 AM   #1
antithesis
Registered User
 
Join Date: Feb 2004
Posts: 2
Default Blue lines using a GeForceFX 5200 card with TV-out

When playing a movie through tv-out using mplayer, xine, and vlc using the xvideo or sdl drivers, I get blue lines running across the top and left side of the video. This does not occur using x11. After spending days of testing on this, and much searching online, I have not found a solution. The problem has been replicated using Fedora Core 1 with the installed XFree86 4.3, and Debian woody with XFree86 4.3.99. Has anyone here experienced this problem? I have followed the NVidia README instructions explicitly.
antithesis is offline   Reply With Quote
Old 02-19-04, 12:10 AM   #2
antithesis
Registered User
 
Join Date: Feb 2004
Posts: 2
Default

An update on this problem, it seems that the latest driver is the cause of the problem - a roll back to 4496 eliminated the blue lines.
antithesis is offline   Reply With Quote
Old 02-20-04, 09:40 PM   #3
bmbarnes
Registered User
 
Join Date: Feb 2004
Location: Maryland
Posts: 1
Default Second this motion

I also have blue bars across the top on my 5200 / TV-Out / 5328 during video replay but it looks normal with X11. I will try to roll back and report back.
bmbarnes is offline   Reply With Quote
Old 02-22-04, 03:24 PM   #4
tonko
Registered User
 
Join Date: Feb 2004
Location: US
Posts: 8
Default

I also have the same blue lines problem with video overlay with an FX5200 and recent drivers (including 5336).

Last driver version known to work for me is 4496
__________________
Geforce FX5200
tonko is offline   Reply With Quote
Old 10-08-04, 09:38 AM   #5
macdanger
Registered User
 
Join Date: Oct 2004
Posts: 1
Default Re: Blue lines using a GeForceFX 5200 card with TV-out

Hi all,

does this problem persist with the current driver release? If so, i will have to roll back to the old driver too ...

thx, markus
macdanger is offline   Reply With Quote
Old 10-10-04, 04:11 PM   #6
DonP
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Re: Blue lines using a GeForceFX 5200 card with TV-out

This has been answered a few times in the forums - do a search.
It's caused by on "off by one" bug in the driver - search for blue and overlay, or just xvattr - that's a program which will allow you to change the blue line to black so it isn't noticable.
DonP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.