Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-03-02, 06:48 PM   #13
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

just faster than 40.71, never really had any bugs with any of the detonators, so i can't say if theres improvement. but it is faster.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 10-03-02, 07:59 PM   #14
Kev1
Registered User
 
Join Date: Jul 2002
Posts: 679
Talking Just Installed 40.72s and they ROCK AGAIN!

MadOnion 3DMark2001SE scores as follows:

1) 40.71 dets: 7929 3D Marks

2) 40.72 dets: 7954 3D Marks

I have a 200+ jump in 3D Mark score since going to the 40 series dets. I like it

Plus all my games (Q3, MOHAA, RTCW, BF1942 demo, UT2003 demo) play great.

If you have a GF3 or 4 and run Win98, I cannot say anything other than give these drivers a try
Kev1 is offline   Reply With Quote
Old 10-03-02, 08:05 PM   #15
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default

A tad bit slower in D3D, but alittle faster in OpenGL compaired to the 40.72, installed right over the 40.71s with no problems. Ive played Tribes2, Q3, UT. UT 2003, Jedi Outcast,SS, DS9,FAKK2 all with no broblems so far so good.
silver24 is offline   Reply With Quote
Old 10-03-02, 10:25 PM   #16
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

40.41 3dmark 11190

40.72 3dmark 11288

98 point improvement
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 10-04-02, 02:00 AM   #17
batterbrain101
"TAZ LIKE!"
 
batterbrain101's Avatar
 
Join Date: Sep 2002
Location: Spokane, Washington, USA
Posts: 191
Default

These drivers work awesome, not that I've had a problem with any of the det 40 series, but everything has improved from the 40.71's. Installed over the top ofthe older one just as I always have and no probs.
__________________
] My village called, their Idiot is missing!

My rig:
Asus Maximus VI Hero
Intel i7 4770K@ 4.2 GHz
16GB G-Skill Trident X DDR3 2400 Ram
Corsair 750HX "Silver Certified" PSU
Corsair H70 Hydro CPU Cooler
2x PNY GTX 770 OC2 4GB in SLI
180 GB Intel 520 SSD
2 TB Barracuda HD, 2 TB WD Caviar Green
Logitech G-510 Keyboard
Windows 7 Professional 64 bit
3 Samsung 24" LED SyncMaster Monitors

batterbrain101 is offline   Reply With Quote
Old 10-04-02, 05:55 AM   #18
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default Re: Supermili

Quote:
Originally posted by mongoose
One more question though it's off topic: Is there still a very noticable drop in performance when Hardware Sound + EAX is selected in the retail version?
From what I know, yes on SB Live! and yes on Audigy! as of release, because the latest Audigy drivers have that broken.
SavagePaladin is offline   Reply With Quote
Old 10-04-02, 07:57 AM   #19
Nutty
Sittin in the Sun
 
Nutty's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
Posts: 1,835
Send a message via MSN to Nutty
Default

soundblasters just suck in general..
shoddy drivers. even my aux port on my sb live dont work either..

I'm going with nforce2 integrated audio on my next upgrade.
Nutty is offline   Reply With Quote
Old 10-04-02, 09:31 AM   #20
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

If you want to discuss Creative's drivers (or lack thereof) there's a thread here where you can sound off (no pun intended) to your heart's content. Let's keep this discussion on the topic of 40.72 drivers please.

Thanks and carry on.
saturnotaku is offline   Reply With Quote

Old 10-04-02, 09:46 AM   #21
b5fan
Registered User
 
Join Date: Aug 2002
Location: uk
Posts: 52
Unhappy still no geforce 2 tab working with my geforce 2 pro :(

hi,
tried the new nvidia 40.72 drivers and the tab for the geforce 2 foe my geforce 2 pro still shuts down on me

back to 30.82 for me
its only the 40.71 and 40.72 thats doing it as the 40.52 worked ok besides the bugs
b5fan is offline   Reply With Quote
Old 10-04-02, 11:23 AM   #22
jnd3
Sword Saint
 
jnd3's Avatar
 
Join Date: Jul 2002
Location: Alpharetta, GA USA
Posts: 465
Send a message via AIM to jnd3 Send a message via Yahoo to jnd3
Default Re: still no geforce 2 tab working with my geforce 2 pro :(

Quote:
Originally posted by b5fan
hi,
tried the new nvidia 40.72 drivers and the tab for the geforce 2 foe my geforce 2 pro still shuts down on me

back to 30.82 for me
its only the 40.71 and 40.72 thats doing it as the 40.52 worked ok besides the bugs
[Edit: apologies if this is a bit off-topic...I will get around to the 40.72 drivers! ]

I haven't tried the 40.72 yet (this weekend), but I've got the tab for my GeForce 2 GTS present in the display properties with the 40.71 drivers. You definitely got rid of (i.e. uninstalled) all the old drivers before putting the new ones on, I take it? Which OS? I'm on Windows2000...

[Second Edit: I installed the 40.72s, and the GF2 tab is indeed present in the control panel. Coolbits works, Refresh Force works, RivaTuner works. All is well. Performance is pretty much on par with the 40.71s for me, but everything looks pretty good.]

Cheers,
JND

Last edited by jnd3; 10-05-02 at 08:23 AM.
jnd3 is offline   Reply With Quote
Old 10-04-02, 11:27 AM   #23
Karrde
Teh Ladies Man
 
Join Date: Sep 2002
Posts: 5
Default

I installed the 40.72 drivers, and now whenever my computer starts up, I get a RUNDLL error that says:

"Error loading NvQTwk

The specified module could not be found."

I'm running windows XP, with a geforce4 Ti4400 and an MSI KT-7Pro. Anyone else having this problem?
__________________
-Karrde
http://www.audiomatch.net/usrs/Daiden.png
Karrde is offline   Reply With Quote
Old 10-04-02, 11:36 AM   #24
dpoch
Guest
 
Posts: n/a
Question Stereo 3D support?

Could someone try installing the 30.87 stereo driver and let me know if it works? Stereo support was broken with the 40.52 and 40.71 drivers. I don't want to spend 3 hrs downloading a 14MB driver on my 21Kbps connection if stereo 3D support isn't going to work. Thanks!
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
304.22 drivers feedback thread artem NVIDIA Linux 11 07-14-12 09:27 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Official Dentonator 40.52 feedback thread sh*tshot NVIDIA Windows Graphics Drivers 62 09-26-02 05:43 PM
Detonator 30.30 feedback thread Matthyahuw NVIDIA Windows Graphics Drivers 26 07-31-02 09:14 PM

All times are GMT -5. The time now is 10:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.