Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-04-02, 11:51 AM   #25
cmac0303
Registered User
 
Join Date: Jul 2002
Location: Normal,IL
Posts: 3
Default

Quote:
Originally posted by Karrde
I installed the 40.72 drivers, and now whenever my computer starts up, I get a RUNDLL error that says:

"Error loading NvQTwk

The specified module could not be found."

I'm running windows XP, with a geforce4 Ti4400 and an MSI KT-7Pro. Anyone else having this problem?
Try reinstalling the drivers
__________________
ASUS A7V333
ATHLON XP 2200
1.5 GB MEMORY ( 1-512 2700 SAMSUNG AND 2-512 Nanya)
60 GB IBM HD ATA 100
80 GB MAXTOR ATA 133
VISIONTEK TI4600
LITE-ON 40-12-40 CDR
56X CD ROM
cmac0303 is offline   Reply With Quote
Old 10-04-02, 11:53 AM   #26
b5fan
Registered User
 
Join Date: Aug 2002
Location: uk
Posts: 52
Default

hi,
Im running winxp with sp1 installed ok

Yep uninstalled old 30.82 drivers, went into safe mode like someone said when installing them and it still dont work.

Tried the fix someone did and no go still dont work.

Unless nvidia fixes this bug then a lot of people wont be able to use them, it looks like a gf3 or gf2 problem with drivers as someone i know got simular setup besides hes got a geforce 2 mx and they work a ok ( 40.71 drivers ).

But what the bug is i dont know as someone got problems some havent with geforce 3 and 2's but geforce 4 and geforce 2mx seem ok , strange.

I email nvidia about the problem but havent a clue on email address to use.
b5fan is offline   Reply With Quote
Old 10-04-02, 12:41 PM   #27
CraigGen
Registered User
 
Join Date: Aug 2002
Location: UK
Posts: 48
Default

The 40.72 drivers for WinXP are ****.

I went from 11513 to 10854 in 3DMark 2001SE

Everything is incredibly dark.

Video Capturing STILL doesn't work.

Overclocking and Vibrancy settings STILL don't hold on reboot.

Don't you just love Nvidia ?
__________________
Athlon 1.6 Ghz o/c to 1.9 150 bus
Epox 8kha+
512Mb Micron DDR PC2100
MSI GF4 Ti 4600
SBLive Platinum + Livedrive
Liteon 48x CDRW
Pioneer Slot DVD 106s
CraigGen is offline   Reply With Quote
Old 10-04-02, 12:49 PM   #28
volt
 
Join Date: Jul 2002
Location: /dev/null
Posts: 1,556
Default

Yes I love Nvidia for great cards and awsome drivers.
__________________
[b]Optimization guidelines by Koji Ashida of NVIDIA:[/b][list][*]Use fx12 instructions whenever possible[*]Use lowest pixel shader version[/list][url=http://developer.nvidia.com/docs/IO/10878/ChinaJoy2004_OptimizationAndTools.pdf]source[/url]

[size=1]The politics are invading the technology. We don't really like to mess with politics because that kind of adversarial relationship has nothing to do with pure technical operations and the technical specifications of what we like to play with, the hardware![/size]
volt is offline   Reply With Quote
Old 10-04-02, 01:12 PM   #29
batterbrain101
"TAZ LIKE!"
 
batterbrain101's Avatar
 
Join Date: Sep 2002
Location: Spokane, Washington, USA
Posts: 191
Default

Yes I love Nvidia for putting out cards that have always worked as close to perfect as you can get. My ATI experiences, miserable, 3dfx was alright, but Nvidia is top, especially for releasing loads of betas to try out, and if your system is stable (hardware, OS, user) the 40.72's rock!
__________________
] My village called, their Idiot is missing!

My rig:
Asus Maximus VI Hero
Intel i7 4770K@ 4.2 GHz
16GB G-Skill Trident X DDR3 2400 Ram
Corsair 750HX "Silver Certified" PSU
Corsair H70 Hydro CPU Cooler
2x PNY GTX 770 OC2 4GB in SLI
180 GB Intel 520 SSD
2 TB Barracuda HD, 2 TB WD Caviar Green
Logitech G-510 Keyboard
Windows 7 Professional 64 bit
3 Samsung 24" LED SyncMaster Monitors

batterbrain101 is offline   Reply With Quote
Old 10-04-02, 09:00 PM   #30
silver24
"O" Yea!
 
Join Date: Aug 2002
Location: FL
Posts: 28
Default Re: Stereo 3D support?

Quote:
Originally posted by dpoch
Could someone try installing the 30.87 stereo driver and let me know if it works? Stereo support was broken with the 40.52 and 40.71 drivers. I don't want to spend 3 hrs downloading a 14MB driver on my 21Kbps connection if stereo 3D support isn't going to work. Thanks!
Nope dont work with the 40.72s either.
__________________
Win XP Home
Epox MB
512mgs PC-2100
XP 1600+ @ 1.698mz
WD 100gig 7200 HD
Creative 5x DVD
Creative 12x10x32 CD-RW
Santa Cruz SC
2x NEC MultiSync 17in Dis.
GF4 Ti4200 @ 305-600(Det.41.03)
TV Turner
DSL connection
silver24 is offline   Reply With Quote
Old 10-05-02, 09:47 PM   #31
zack
Registered User
 
Join Date: Aug 2002
Posts: 29
Default

Quote:
Originally posted by Nutty
soundblasters just suck in general..
shoddy drivers. even my aux port on my sb live dont work either..

I'm going with nforce2 integrated audio on my next upgrade.
Or how about give the Santa Cruz a try.
zack is offline   Reply With Quote
Old 10-05-02, 09:50 PM   #32
zack
Registered User
 
Join Date: Aug 2002
Posts: 29
Default

Wow! 9659 3D marks with the 40.72's! I havent checked 3D mark in a while, but a few months ago I was getting around 7900-8200 3D marks. Things have definately improved.

XP 1800+
Geforce 4 TI4400
512 MB RAM
Windows XP Pro SP1
zack is offline   Reply With Quote

Old 10-05-02, 11:55 PM   #33
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

Quote:
Originally posted by zack


Or how about give the Santa Cruz a try.
if hes going with nforce2, he'll have no reason to.....
but wrong thread, so I'll stop.
SavagePaladin is offline   Reply With Quote
Old 10-06-02, 01:33 AM   #34
netviper13
Treehugger
 
netviper13's Avatar
 
Join Date: Jul 2002
Posts: 942
Default

Great set of drivers, increased my 3dMark score by 900 points and gave me a ~10fps increase in UT 2003.
netviper13 is offline   Reply With Quote
Old 10-06-02, 02:37 AM   #35
Evolution
Registered User
 
Join Date: Oct 2002
Posts: 11
Default

The dll probem thats has occured since 40.71 is nothing to do with any other program. To test this i've did a clean install and put these drivers on 1st thing, nothing else.
The result......

THE SAME DLL CRASH!!!!!

so it is a nvidia driver problem, this should (if they want the WHQL cert) get fix soon and is 1 reason why there still beta. I still use them cuz there faster for me than the other 40x range and i just use rivatuner to do everyting and more that the control panel would give me
Evolution is offline   Reply With Quote
Old 10-06-02, 02:43 AM   #36
batterbrain101
"TAZ LIKE!"
 
batterbrain101's Avatar
 
Join Date: Sep 2002
Location: Spokane, Washington, USA
Posts: 191
Default

Quote:
Originally posted by Evolution
The dll probem thats has occured since 40.71 is nothing to do with any other program. To test this i've did a clean install and put these drivers on 1st thing, nothing else.
The result......

THE SAME DLL CRASH!!!!!

so it is a nvidia driver problem, this should (if they want the WHQL cert) get fix soon and is 1 reason why there still beta. I still use them cuz there faster for me than the other 40x range and i just use rivatuner to do everyting and more that the control panel would give me
That problem first came around in the 30 series of dets, and for me a quite a few others, hasn't even shown up in the 40's. Your doing something seriously wrong if your getting that problem.
__________________
] My village called, their Idiot is missing!

My rig:
Asus Maximus VI Hero
Intel i7 4770K@ 4.2 GHz
16GB G-Skill Trident X DDR3 2400 Ram
Corsair 750HX "Silver Certified" PSU
Corsair H70 Hydro CPU Cooler
2x PNY GTX 770 OC2 4GB in SLI
180 GB Intel 520 SSD
2 TB Barracuda HD, 2 TB WD Caviar Green
Logitech G-510 Keyboard
Windows 7 Professional 64 bit
3 Samsung 24" LED SyncMaster Monitors

batterbrain101 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
304.22 drivers feedback thread artem NVIDIA Linux 11 07-14-12 09:27 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Official Dentonator 40.52 feedback thread sh*tshot NVIDIA Windows Graphics Drivers 62 09-26-02 05:43 PM
Detonator 30.30 feedback thread Matthyahuw NVIDIA Windows Graphics Drivers 26 07-31-02 09:14 PM

All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.