Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-17-04, 06:34 PM   #1
MNKyDeth
Registered User
 
Join Date: Dec 2003
Location: Michigan
Posts: 44
Send a message via AIM to MNKyDeth
Unhappy Looking for a fix :(

Well, I just DL'ed UT2004Demo and I really wanted to do the benchmark that is posted over here http://forums.gentoo.org/viewtopic.php?t=137730 to see what I would get for performance in this game.

Unfortunately I get this error: Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0"

Over on icculus.org it says this:
Q: I'm getting this message in UT2003 about Xlib: extension "XiG-SUNDRY-NONSTANDARD" and something about a hull!
A: Don't panic, both of these messages are harmless.

There is no exact answer on how to fix it from what I see. I am using Archlinux with the 2.6.2 kernel and 5336 nvidia driver. I do not know if this is a problem with the driver or code in the game, but if anyone knows how to fix this or get around it so I can atleast get the score for my system using the benchmark please let me know.

I am happy though that the game does atleast work and seems to perform very well.

Hmmm, guess I should post my system specs just incase.
A64 3400+
Chaintech ZNF3-150
GFFX 5900se
Corsair Pc3200LL XMS
SB Audigy2zs

Last edited by MNKyDeth; 02-17-04 at 07:00 PM.
MNKyDeth is offline   Reply With Quote
Old 02-17-04, 09:49 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

ut2004demo ons-torlan?spectatoronly=true?numbots=12?quickstart=tr ue?attractcam=true -benchmark -seconds=60 -nosound
whig is offline   Reply With Quote
Old 02-17-04, 09:50 PM   #3
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

Oh yeah, then look in ~/.ut2004demo/Benchmark/Results.
whig is offline   Reply With Quote
Old 02-18-04, 12:10 AM   #4
MNKyDeth
Registered User
 
Join Date: Dec 2003
Location: Michigan
Posts: 44
Send a message via AIM to MNKyDeth
Default

When I run those lines whig I still get the same error during the benchmark. It runs for a bit then erros with it. No results are in the folder prolly cause of it crappy out on me.
MNKyDeth is offline   Reply With Quote
Old 02-18-04, 02:22 AM   #5
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

If the error message you refer to is

Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".

I wouldn't worry - I get that and the game still runs great. To come to think of it I have seen it before on other game(s).
whig is offline   Reply With Quote
Old 02-19-04, 05:56 PM   #6
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default

Hi,

that is not an error.

And if you had read the README, you would knew it!

The gams is testing for a XiG extension, which is used, to change the resolution of the X of XiG. If have not XiG's X installed, you have not the extension.
This is not an error, XFree86 does not have and does not need this extension. This is only important, if you try to play the game on XiG, and then you are in the wrong forum.
energyman76b is offline   Reply With Quote
Old 02-19-04, 07:24 PM   #7
borgzilla
Linux Assimilator
 
Join Date: Aug 2002
Location: Scottsdale, AZ
Posts: 72
Default

While we're at benchmarks what should be average score for my system?
I got this
ons-torlan
5.409130 / 40.373356 / 104.548996 fps
Score = 40.346645

1024x768 max quality settings
Barton 2500@2000MHz/GF4 Ti4200 128MB/1GB DDRam dual channel/Abit NF7-S
Slackware current and kernel 263 built against my system
5336 nvidia drivers
I've also had 66 processes in background
borgzilla is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
HDMI overscan fix for multiple resolutions + Zod Engine Problem. cheechr1 NVIDIA Linux 0 06-11-12 03:27 PM
Jester2K Detonator 30.xx To 40.xx Control Panel Fix sh*tshot NVIDIA Windows Graphics Drivers 1 10-06-02 03:36 AM
QIII engines & Dets 40.41 "darkness" fix... sisi NVIDIA Windows Graphics Drivers 6 09-03-02 05:55 AM
New 40.41 refresh rate fix ???? Smokey NVIDIA Windows Graphics Drivers 8 08-30-02 02:32 PM

All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.