Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-21-04, 06:30 PM   #1
Cliff Fussell
Registered User
 
Join Date: Feb 2004
Posts: 3
Default No ethernet card detection in suse 9.0, need help.

Hello,

Thanks for taking the time to read this post. I'm running a 2500 AMD with a shuttle AN35N mb. I installed SuSE 9.0 and during the setup it failed to load the ehternet driver. I downloaded and installed the latest nvidia src.rpm and tried to install using the directions on the website. When I install from the floppy it says file complete but the lsmod does not list the module. When I tried to install from the command line it says no such file or directory. Any suggestions would be appreciated in helping me get this thing running.

Thanks,

Cliff
Cliff Fussell is offline   Reply With Quote
Old 02-22-04, 01:42 PM   #2
stoker1961
Registered User
 
Join Date: Feb 2004
Location: Diemen, The Netherlands
Posts: 1
Default Same problem !!

Hi,

I'm anxious to know about the solution because I encountered the very same problem.....

Dirk
stoker1961 is offline   Reply With Quote
Old 02-24-04, 08:08 PM   #3
borgzilla
Linux Assimilator
 
Join Date: Aug 2002
Location: Scottsdale, AZ
Posts: 72
Default

Try downloading and building source file not src.rpm. If it doesn't work the only solution might be recompiling 2.6.3 kernel with forcedeth drivers enabled in kernel config.

I did it with slackware current and since then ethernet card works just fine.
borgzilla is offline   Reply With Quote
Old 02-25-04, 05:38 PM   #4
Cliff Fussell
Registered User
 
Join Date: Feb 2004
Posts: 3
Default Got it Working

I used the information at the bottom of the driver page. I didn't use the rpm but the source tz file and followed the directions on the page. The shuttle mb lan connections uses the mb nvidia chip to run it not the realtek driver that the connection is made by. Both sound and ehternet work now. After make and make install I ran modprobe nvnet and the module loaded. I added the line "alias eth0 nvnet" to the bottom of the /etc/module.conf . Log in as root an use vi /etc/module.cong
or vi /modprobe.conf then run depmod -ae both as root.

Hope this helps,

Cliff
Cliff Fussell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia-driver-295.49 is highly unstable on FreeBSD 9.0 with 9400GT card yurivict NVIDIA FreeBSD 0 05-28-12 12:14 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM

All times are GMT -5. The time now is 02:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.