Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-23-04, 01:14 PM   #1
KallDrexx
Registered User
 
Join Date: Aug 2003
Posts: 4
Default tls_var0 unresolved, coudln't find a solution

I did a search but none of the suggestions woudl fix it. When I load X I get the dlopen error with GLCore.so that it can't find the symbol __gl_tls_var0, thus glx doesn't get included with X. Most of the people suggested upgrading libc6 which I have upgraded to the latest version. I am using 2.6.3 kernel, nptl enabled glibc, /lib/libc.so.6 says that thread-local storage is included. Not sure what to do here. My distro is sourcemage. I am using nvidia drivers 3123 (cannot use higher up drivers, I have a geforce 2 GO and the other drivers above that lock up the computer totally either when laoding X or unloading X (depending on which drivers). I have reinstalled the GLX drivers many times but they don't seem to fix it. Any help is appreciated.

--Matthew Shapiro
KallDrexx is offline   Reply With Quote
Old 02-23-04, 02:23 PM   #2
KallDrexx
Registered User
 
Join Date: Aug 2003
Posts: 4
Default

Nevermind, figured out how to get the latest drivers working and glx is working now.
KallDrexx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8 + Nvidia 3123 + tarball src rpms = wtf?? caustic NVIDIA Linux 8 10-09-02 08:56 PM

All times are GMT -5. The time now is 09:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.