Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-03-02, 11:27 PM   #1
demonized
R420
 
demonized's Avatar
 
Join Date: Jul 2002
Posts: 572
Default counter-strike skipping frames on a ti 4400!?

i just reinstalled counter-strike after months of not playing it.
Anyway when im playing the game, it keeps on skipping about ten frames. i have a steady 72fps but when i run, the game keeps on skipping from 72 to 62 then comesback to a steady 72.
it happens every 5 seconds.
i know that its not lag since my ping is -60.

i have an athlon xp 2000 with a geforce 4 ti 4400 and im using the 40.52 drivers. im running the game at 1600x1200. changing the resolutions doesnt help. using direct3d didnt help either. turning vertical sync on and off doesnt do anything.

Last edited by demonized; 10-04-02 at 05:46 AM.
demonized is offline   Reply With Quote
Old 10-07-02, 06:39 PM   #2
Pafet
GeForce 7900GT
 
Pafet's Avatar
 
Join Date: Sep 2002
Posts: 430
Default

Just delete the damn thing!!! Your great comp does not need that crap bothering him
Pafet is offline   Reply With Quote
Old 10-08-02, 09:27 AM   #3
FastM
GeForceFlop
 
FastM's Avatar
 
Join Date: Jul 2002
Location: Montreal, Canada
Posts: 545
Send a message via ICQ to FastM
Default

Quote:
Originally posted by Pafet
Just delete the damn thing!!! Your great comp does not need that crap bothering him
Agreed.

But if i were you i would try some 30.xx Drivers.
__________________
AMD Turion™ 64 Mobile Technology ML-37
(1MB L2 cache, 2.0GHz) | Radeon® Xpress 200M | 1GB DDR333 | ATI® MOBILITY™ RADEON® X700 128MB | Realtek ALC250 | Toshiba MK-1032GAX 100GB 16m | Matsh1ta UJ-845S 8x DVD Burner | WSXGA+ 15.4" 1680x1050 | The Ferrari 4005 |
FastM is offline   Reply With Quote
Old 10-08-02, 04:47 PM   #4
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Talking

Quote:
Originally posted by FastM


Agreed.

But if i were you i would try some 30.xx Drivers.
No. DELETE IT DAMN YOU!
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 10-09-02, 02:46 PM   #5
HeXeD
Guest
 
Posts: n/a
Default k

whats your full specs? Did this happen before with your old video card?

Reson I ask is because ram might be the issue. Does it appear as if the frames are silky smooth, however it skips often? I was experiencing this problem with only 256M of ram (which shouldn't be a problem when running a Half-Life mod) however it could be the culprit. If you have 512 M of ram then I wouldn't have any idea of what the problem could be. Most people do not notice this "frame-skip" with older video cards because they are already suffering from "studdering" gameplay.

Hope this is some help...
  Reply With Quote
Old 10-09-02, 02:49 PM   #6
HeXeD
Guest
 
Posts: n/a
Default ummm

Actually, I noticed you are just noticing the fps...do you actually SEE this frame skip or is it only something you see in the fps counter. If so, this could simply mean that your frames are dipping when too much action is on screen. Are you using FSAA? or Anisotropic filtering? Let me know...
  Reply With Quote
Old 10-10-02, 04:10 AM   #7
demonized
R420
 
demonized's Avatar
 
Join Date: Jul 2002
Posts: 572
Default

I got it fixed. turns out the fps limit is set to 72 so i just changed the limit to 200.
demonized is offline   Reply With Quote
Old 10-10-02, 04:28 AM   #8
arise
Registered User
 
Join Date: Oct 2002
Location: Europe
Posts: 93
Default

YOu can set it with "fps_max xxx" in your config.cfg file. Be aware that the HL engine has a 100FPS limitation, so if you enter 200, you will still hover around 100
arise is offline   Reply With Quote

Old 10-10-02, 05:02 PM   #9
demonized
R420
 
demonized's Avatar
 
Join Date: Jul 2002
Posts: 572
Default

thats exactly what i did.
demonized is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.