Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-31-02, 06:13 PM   #1
lacto
Guest
 
Posts: n/a
Default tvout & XF86Config

could someone post the contents of their XF86Config file using tvout. I'm not sure what I'm doing wrong but my X server won't start with my config file. Thanks.
  Reply With Quote
Old 07-31-02, 10:27 PM   #2
lacto
Guest
 
Posts: n/a
Default

I got the X server to startup. I think either the Horizsync value or the vertical refresh rate is off. Any help would be greatly appreciated. Here are snippets from my XF86Config-4 file:

Section "Monitor"
Identifier "Dell D1226H"
VendorName "Dell"
ModelName "Unknown"
HorizSync 30-50
VertRefresh 30
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection
.
.
.
Section "Screen"
Identifier "screen1"
Device "RIVA TNT"
Monitor "Dell D1226H"
DefaultColorDepth 24
Subsection "Display"
Depth 8
Modes "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 15
Modes "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 16
Modes "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 32
Modes "800x600" "640x480"
ViewPort 0 0
EndSubsection
Option "TVStandard" "NTSC-M"
Option "TVOutFormat" "COMPOSITE"
EndSection
  Reply With Quote
Old 08-01-02, 01:44 AM   #3
ScuzziOne
Guest
 
Posts: n/a
Default

I've been running all my TV-Outs with a vertical refresh of 60Hz, not 30Hz as you have listed in your configuration. This is as per nVidia README included with the nVidia GLX 1.0-2960 docs. This also makes sense given that NTSC renders fields at 60Hz.

Good Luck!
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
XF86Config for a Quadro4 without TwinView? Twirlip NVIDIA Linux 1 10-09-02 10:36 AM
Tvout problems with Gf2 mx400 Zerax NVIDIA Linux 5 08-07-02 06:28 PM

All times are GMT -5. The time now is 04:56 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.