Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-06-04, 12:49 PM   #1
bosco
Registered User
 
Join Date: Mar 2004
Location: colorado
Posts: 2
Default DVI Problem

Help!

I can get the DVI to work with the VESA driver but not NVIDIA. I can get the analog interface to work with either. I prefer to use NVIDIA with DVI. This problem was first encountered when trying to get the ver. 1.0-3123 driver to work. I was hoping that the latest version would resolve the problem, but no luck. Other Linux users at work have been unable to help and so, I continue to struggle.

After executing startx with the verbose option, the display is stable but is nothing more than a red/pink vertical candystripe pattern across the entire display area. Troubleshooting is compounded because the DVI shuts down when I kill X. This forces me to reboot in order to get the display back.

I have attached both 'analog' and 'digital' versions of the XF86Config and XFree86.0.log files.

System details:
graphics card: GeForce2 MX400 w/ 64MB
driver version: 1.0-5336
distribution: RHL 8.0
video BIOS: 03.11.01.30.41
CPU: Intel P4, 2GHz
motherboard: Intel
monitor: Gateway FPD1810

If you need more information, please ask.

Thanks in advance,
bosco
Attached Files
File Type: log xfree86-digital.0.log (26.0 KB, 107 views)
bosco is offline   Reply With Quote
Old 03-06-04, 01:13 PM   #2
bosco
Registered User
 
Join Date: Mar 2004
Location: colorado
Posts: 2
Default DVI Problem - Rest of Files

Sorry,

All the files were not uploaded. All are now contained in the attached zip file.
Attached Files
File Type: zip nvidia_files.zip (14.9 KB, 118 views)
bosco is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 05:47 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.