Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-03-04, 06:54 AM   #1
Marcin
Registered User
 
Join Date: Mar 2004
Posts: 2
Default RedHat 9.0 plus GeForce FX 5200

I've got problem. I'd like to install RedHat 9.0 but when instalation starts ANACONDA loads VESA drivers. After that my monitor is turning off and displaying NO VIDEO INPUT. What to do? Install RedHat in text mode?
I've got GeForce FX 5200 and I'm newbie about Linux.

Greets
Rainman
Marcin is offline   Reply With Quote
Old 03-03-04, 09:25 AM   #2
maxware
Registered User
 
Join Date: Nov 2003
Location: Memphis, TN
Posts: 1
Default

It is probably easiest to do the initial install in text mode.

The nvidia driver that you get from this site will almost certainly work.
To prepare here are a few points:

Make sure you have the gcc compiler installed (just in case it is needed)
Download the driver and read the readme, the instructions are
pretty easy.
You will need to know how to edit text/config files (using vi or other editor)

Two files you will likely want to change
/etc/X11/XF86Config for the nvidia driver (as listed in the install instructions)

/etc/inittab (this controls the startup of Linux)
Here is a sample:
# Default runlevel. The runlevels used by RHS are:
# 0 - halt (Do NOT set initdefault to this)
# 1 - Single user mode
# 2 - Multiuser, without NFS (The same as 3, if you do not have networking)
# 3 - Full multiuser mode
# 4 - unused
# 5 - X11
# 6 - reboot (Do NOT set initdefault to this)
#
id:5:initdefault:


A best practice while installing and testing the graphics driver, is to change
the id line, the 5 to a 3.. then wen rebooting you will be in text mode.

once logged in as root, you can simply issue init 5 to start the graphics mode.
Once you are satisfied all is well, change the 3 to a 5 in the inittab.
maxware is offline   Reply With Quote
Old 03-03-04, 10:46 AM   #3
Marcin
Registered User
 
Join Date: Mar 2004
Posts: 2
Default

Thx for fast answer. I hope it will work.


Rainman
Marcin is offline   Reply With Quote
Old 03-05-04, 05:52 PM   #4
Clement
Registered User
 
Join Date: Mar 2004
Posts: 2
Default

Hi!!

Sorry to cut in, but I seem to have the same problem good People. I have loaded RHL 9 in Text Mode. Boot disk created, then start the initialisation program. System reboots from disk, since first time it needs to do that after loading it.

It does initialisation, then my screen goes blank. My system is Platina from Time, 1GB Ram, 160 GB Disk, NVIDIA GeForceFX 5200, with VGA 15 inch TFT Screen.

Any ideas since I'm a biginer too. Sorry for cutting inn.
Clement is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
RedHAT didn't like nVidia GeForce 4 MX 440 alfa2k1 NVIDIA Linux 13 08-09-02 05:06 PM

All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.