Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-08-04, 07:32 AM   #1
valen
Registered User
 
Join Date: Mar 2004
Posts: 2
Default FX5700+XFree864.3.0+TV OUT

I've tried to get TV out working, and on 5336 and 5328 it wouldn't work; I kept getting errors about it not being able to find any valid mode lines.

I tried loads of XF86config files that worked fine on other Nvidia owners cards.

I eventually tried the 4496 driver, and X will start, but I think it doesn't support my GPU, so everything is garbled.

The XF86Config file I am trying to use, and the logs from two versions of the driver files are at
http://longword.net/~valen/nvidia_tv/

Any assistance appreciated; I'll even try beta drivers!

John
valen is offline   Reply With Quote
Old 03-08-04, 07:41 AM   #2
valen
Registered User
 
Join Date: Mar 2004
Posts: 2
Default

Bah, sorry about following up to my own post.
Turns out that this beta driver sorted me out (it was mentioned in an earlier post).

http://www.sh.nu/download/nvidia/linux-2.4/

Does anyone have an resolutions recommended for running on a good 100hz TV ?

John
valen is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.