Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-08-04, 09:12 PM   #1
Buffy
Registered User
 
Join Date: Mar 2004
Posts: 2
Send a message via AIM to Buffy
Question Sony laptop crashes with Nvidia driver

Have just purchased a new notebook PC. When I install the Nvidia driver (either of two versions) the machine locks up solid, apparently in the kernel.

The PC is a Sony PCG-GRT-360ZG, Pentium IV and a SiS 645xx host bridge. It has GeForce FX Go5600 (0x031A) graphics and an integral 1400x1050 LCD.

The OS is SuSE 9.0, kernel 2.4.21 running with 'noapic' as the APIC is no good (gets interrupts wrong). It's using XFree86 4.3.0.1.

I've tried ..4496-pkg2 (SuSE link) and ..5336-pkg1 (latest). I've tried starting with a working XF86Config and using Sax2 to create a new one, same results. There's no log output available after the machine is rebooted, this may be because I have to fsck the filesystems to get it back up and they haven't flushed.

When I start X after installing the Nvidia driver the machine locks up - apparently in the kernel. I don't get any output (this disks won't even synch). Everything in the install looks
ok. It works fine with the XFree driver.

Any input would be appreciated.
Buffy is offline   Reply With Quote
Old 03-09-04, 03:39 PM   #2
Buffy
Registered User
 
Join Date: Mar 2004
Posts: 2
Send a message via AIM to Buffy
Default

Further information. I read the post by jcontrol about a similar problem and tried the same solution. This did get it to work, at least once. I'll do some further testing if / when I get there - at this point the driver doesn't look like it's ready for production use as it's very easy to create a catastrophic failure.
Buffy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 11:03 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM

All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.