Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-10-04, 01:22 PM   #1
dopez
Registered User
 
Join Date: Jan 2004
Posts: 6
Default BUG: XV Overlay turning blue, found a way to trigger it within a minute

just as simple as : mplayer -vo sdl -ao null file.mpg

(the file playing doesnt seem to matter, low-resolution vcd or normal dvd resolution all causes it)

and then resize the video to something small (poststamp size), and slowly keep resizing it, you should see a few frames from the movie and a few blue frames, after a short while the window turn completely blue and nothing other then a reload of the nvidia.o module fixes it.

the window manager should keep the movie playing while resizing (ie, in fluxbox it didnt happen, kde 3.2.1 does this by default)

can anyone (especially someone from Nvidia) confirm this?


these are related links to this problem, seeing as i didnt get any reply the last time i posted about this i doubt it was fixed or even noticed by Nvidia

http://www.nvnews.net/vbulletin/show...t=overlay+blue
http://www.nvnews.net/vbulletin/show...t=overlay+blue
http://www.nvnews.net/vbulletin/show...t=overlay+blue
dopez is offline   Reply With Quote
Old 03-29-04, 12:48 PM   #2
dopez
Registered User
 
Join Date: Jan 2004
Posts: 6
Default Re: BUG: XV Overlay turning blue, found a way to trigger it within a minute

since its been a while and no one else seems to have this problem, it doesnt happen with the opensource nv driver, only with the binary driver.
dopez is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.