Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-13-04, 11:15 PM   #1
memphisman
Registered User
 
Join Date: Mar 2004
Posts: 4
Default Refresh Rate

I have a small annoying problem. In Windows I use 1024x768 at 100Hz refresh rate. I do not sem to be able to use a refresh rate over 85 in Linux. When I specify 100 in my XF86Cofnig file x will not start. :/ I know my monitor supports it, is there a limitation to XFree86?
memphisman is offline   Reply With Quote
Old 03-14-04, 06:12 PM   #2
memphisman
Registered User
 
Join Date: Mar 2004
Posts: 4
Default

Oh well, I guess the NVIDIA Driver doesn't like it...?
memphisman is offline   Reply With Quote
Old 03-15-04, 06:39 AM   #3
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default Modelines?

How are you specifying the refresh rate?
Custom modelines added to the config should work since X will choose the highest refresh rate that is inside the given scan frequencies. You should see a message in /var/log/XFree86.0.log about abandoning any mode that doesn't work (and why it doesn't work will be stated).

If you start X in verbose mode as described in Andy Mecham's "Read this first" thread you'll see even more information.
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Old 03-15-04, 04:24 PM   #4
memphisman
Registered User
 
Join Date: Mar 2004
Posts: 4
Default

I have XFree86 4.3 and in my XF86Config file, under the Monitor Section, I have

VertRefresh 60-120

These values are correct for my monitor, so why doesn't X use the highest possible one? When I specify

VertRefresh 100

X will not start.
memphisman is offline   Reply With Quote
Old 03-15-04, 05:40 PM   #5
memphisman
Registered User
 
Join Date: Mar 2004
Posts: 4
Default

Well I solved the problem! A happy ending too! I just used a modeline to specify the refresh rate (used a modeline calculator) and everything's working fine! Yipppeee

http://koala.ilog.fr/cgi-bin/nph-colas-modelines
memphisman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Refresh rate fix for all Detonator drivers AshG NVIDIA Windows Graphics Drivers 45 04-27-03 05:55 PM
New 40.41 refresh rate fix ???? Smokey NVIDIA Windows Graphics Drivers 8 08-30-02 02:32 PM
Refresh rate fix for opengl? Zarich NVIDIA Windows Graphics Drivers 1 08-29-02 03:47 PM
Refresh rate not fixed in SP3 Creole Microsoft Windows XP And Vista 2 08-03-02 12:32 PM
Multi monitor refresh rate problem ascully General Hardware 6 07-31-02 03:56 PM

All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.