Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-17-04, 01:29 AM   #1
BonesNV
Registered User
 
Join Date: Mar 2004
Posts: 15
Unhappy 5336 + 2.6.4 + KDE = distortion

I was recently using 2.4.22 with the previous nvidia drivers. I just ungraded to 2.6.4 SMP kernel (P4 with hyperthreading) and the new NVidia 5336 drivers for 2.6. Everything seems to be working fine (aka no errors in XFree86.0.log or kdm.log) but once X loads everything is distorted and I can't read anything. Then if I try to kill X everything locks up hard and I have to throw the power switch.

Oh, also I'm using the SVideo output from the card at 800x600 on my tv. I didn't change the XFree config file from when it was working before.

Hardware:
Intel P4 w/ hyperthreading
Gentoo 2.6.4 SMP kernel
GeForce 4 MX 440
XFree 4.3.0.1
KDE 3.2.0 / Blackbox (neither looks normal)

Anything someone can do to help would be awesome.

Also, I did compile XFree and KDE in the 2.4 kernel...would I need to re-compile in 2.6 or is that just stupid?

Please HELP!!! haha

Thanks
BonesNV is offline   Reply With Quote
Old 03-17-04, 01:43 AM   #2
BonesNV
Registered User
 
Join Date: Mar 2004
Posts: 15
Default

Guess I'll post my XFreeConfig file. Like I said before there are no errors in my logs. But I can post them if some one wants to see them anyway.
BonesNV is offline   Reply With Quote
Old 03-17-04, 01:44 AM   #3
BonesNV
Registered User
 
Join Date: Mar 2004
Posts: 15
Default

oops...guess i needed a .txt on the end of that.
Attached Files
File Type: txt xf86config.txt (15.3 KB, 124 views)
BonesNV is offline   Reply With Quote
Old 03-17-04, 10:09 PM   #4
BonesNV
Registered User
 
Join Date: Mar 2004
Posts: 15
Default SOLVED

Well I fixed it. I did two things at the same time though so I'm not sure which one fixed it...maybe it was both.

1) Disabled hyperthreading in bios.

2) Disabled TVOverScan option in XF86Config file


Hope this helps anyone having problems with tvout quality.

cya
BonesNV is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia Display Drivers screw up KDE Webgraph NVIDIA Linux 11 10-08-02 08:57 PM
poor kde X windows performance after restart HeadStrong NVIDIA Linux 5 08-19-02 07:17 PM

All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.