Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-22-04, 06:52 AM   #1
Mibmib
Registered User
 
Join Date: Mar 2004
Posts: 1
Default Computer freeze in C&C Zero Hour menus

Anybody else seeing this problem, it only happens in the multiplayer lobby/join game menu. Once i enter the game it runs great ? My rig is athlon 64 and geforce 4 4600 running 56.64 ?
Mibmib is offline   Reply With Quote
Old 03-22-04, 11:05 AM   #2
stncttr908
Registered User
 
stncttr908's Avatar
 
Join Date: Aug 2002
Location: NJ, USA
Posts: 4,496
Send a message via AIM to stncttr908
Default

If you're running a software firewall or anything like that you might get a slight delay once you try and access the multiplayer menus of games. This happens to me all the time.
__________________
PC - | Core i7-2600K @ stock | Gigabyte GA-P67A-UD3 | 4GB Patriot Sector 5 DDR3 | Galaxy GTX 460 1GB @ stock | Corsair Force 120GB SSD | Seagate 1TB 7200RPM | 320GB Seagate 7200.10 | 2x Seagate 500GB USB 2.0 | Lite-On 20x SATA DVD+RW | Silverstone TJ-09 | Corsair 620W PSU | Logitech Z-5500s | Sennheiser HD-570 headphones | Samsung 2494LW |

Laptop - | Dell Inspiron 1420 | C2D T7300 (2.0GHz, 4MB cache) | 2GB DDR2-667 | 160GB 7200RPM HDD | DVD +/- RW | 14.1" WXGA+ (1440x900) | Broadcom 802.11g | NVIDIA 8400M GS 128MB |
stncttr908 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.