Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-22-04, 07:18 AM   #1
hermanni
Registered User
 
Join Date: Mar 2004
Posts: 2
Default Gentoo with 2.6.3 kernel -> AUDIO PROBLEM!!!

Yes, i installed gentoo with kernel 2.6.3 and of course nforce drivers need 2.4 (DAMN IT!). Well i got network working with forcedeth but audio doesn't work so good! I installed ALSA drivers but i can only hear one channel (example. i play xmms but i can't hear game sounds while playing enemy terrirory). WHAT TO DO? How i can get sounds work properly?
hermanni is offline   Reply With Quote
Old 03-22-04, 09:59 AM   #2
nirvanix
Registered User
 
Join Date: Mar 2004
Posts: 2
Default audio

Search around at www.linuxquestions.org. I saw some postings about this same problem and it appears there are some solutions.
nirvanix is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.