Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-07-04, 10:27 AM   #1
crcarle
Registered User
 
Join Date: Apr 2004
Posts: 2
Default MSI FX5200 DVI problem switching graphics->text mode

Hi,

I have a machine with AMD64 CPU on Asus K8V-SEdeluxe mobo. Running Suse 8.2 with stock kernel 2.4.20-4GB-athlon.

Video card is MSI FX5200. Driver is NVIDIA-Linux-x86-1.0-5336-pkg1.run .

Video BIOS rev. is:

Model: GeForce FX 5200
IRQ: 11
Video BIOS: 04.34.20.51.00
Card Type: AGP

Monitor is Viewsonic VP201m.

PROBLEM:

When using the DVI output, the text mode works fine when the machine starts up. When X runs, it works fine. Trouble is when leaving X either shutdown of X or switch to virtual text console, the text is garbled, too large, has green snow, and sometimes the whole display completely blinks on and off.

In effect, text mode is broken after using graphics mode.

When using the analog output, this problem doesn't occur.

Oh, the problem also doesn't occur when using another card, the Asus V8420s with

I have attached the XF86Config and log files pertaining to the FX5200 card.

Please try to fix this problem.
Attached Files
File Type: txt XF86Config.txt (4.9 KB, 145 views)
File Type: txt XFree86.0.log.txt (35.0 KB, 119 views)
crcarle is offline   Reply With Quote
Old 05-08-04, 08:39 PM   #2
Dworf
Registered User
 
Join Date: May 2003
Location: Velenje, Slovenia, Europe
Posts: 3
Send a message via ICQ to Dworf
Default Re: MSI FX5200 DVI problem switching graphics->text mode

I have a GeForce 5200 with SuSE 9.1 and I have the same problem!
Dworf is offline   Reply With Quote
Old 05-10-04, 07:54 AM   #3
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default Re: MSI FX5200 DVI problem switching graphics->text mode

try disabling Framebuffer and playing with the vga mode settings in the kernel boot parameters, i.e. lilo/grub config
rednuht is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.