Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-25-04, 05:13 AM   #1
so noob
Registered User
 
Join Date: Apr 2004
Posts: 2
Default you will laugh

never used linux before, wanted give it a try. instaleld fedora core 1 onto my pc, dual booting on an xp system.

Installation went fine and everythin g appears installed. During installation, was asked to set a root password so did. First boot into linux and i get asked for my username and password. The installer never asked for these, so i never set them. What do i do now? I have an instaleld version of fc1 but dont have a username or passord to access it! Is the username and p/w defaulted to something? Looking in various places on the redhat/fedora website not helped

Help!

Cheers
Graham
so noob is offline   Reply With Quote
Old 04-25-04, 10:21 AM   #2
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: you will laugh

I find is very hard to believe you didnot get asked for the username and password, maybe you missed it. Your best off now to login as root and create a user account.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Old 04-25-04, 10:51 AM   #3
so noob
Registered User
 
Join Date: Apr 2004
Posts: 2
Default Re: you will laugh

I installed twice and only got asked for a root password. How do i access the root to enter my password and set things up?
so noob is offline   Reply With Quote
Old 04-25-04, 12:55 PM   #4
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: you will laugh

Just type root and password when you come to login, there you can create a user account. I've not used Fedora but it's like RH and I remember being asked for account details in RH
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.