Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-17-04, 12:32 AM   #1
JoeMue
Registered User
 
Join Date: Apr 2004
Posts: 5
Default Little Distortions at Videoplayback

Hi !

I have a Problem with distortions on Videoplayback with the nVidia-Driver (5336 and earlier).
(Players are mplayer and xine - but that doesn't matter)
With XShm the Problem doesn't exist (only flickers) - with xv it does.
It is independent from Graka (TNT to GeForce2 tested) and Distro.

The Problem:
There is a horizontal line from the left to the right about 1/3 from the bottom.
Below this line is everything fine. Above this Line the resolution is significant lower than below.
Furthermore this line is 2 Pixel high but should be 1 Pixel.
It seems to be only at 1024x768. On a normal Monitor it doesn't attract attention - but on a Beamer it does. (See attached Pic)

With the 2960 driver there are two of this lines - about 1/4 from top and 1/4 from bottom.
Between this lines the resolution is rising (from bottom to top).

Normal X (Desktop) has no distortions. One Pixel in a Graphic is one Pixel on the Wall.

Maybe someone have this Problem too - and a solution !?!
Or is it a Bug must be fixed from nVidia ?

Thanx

CYa

(Excuse my terrible english ..)
Attached Thumbnails
Click image for larger version

Name:	img_0001.jpg
Views:	125
Size:	67.2 KB
ID:	5382  
JoeMue is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.