Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-17-04, 11:00 PM   #1
mike9000
Registered User
 
Join Date: Apr 2004
Posts: 3
Default Problem enabling my IBM t55d DVI Digital Monitor

I've added the "DFP" option to my XF86Config but it still only works on a CRT monitor. Here's a snippet from my XF86

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "IBM 9513 T55A TFT Monitor"
HorizSync 30.0 - 61.0
VertRefresh 56.0 - 75.0
Option "dpms"
Option "ConnectedMonitor" "DFP"
EndSection

I am new to linux so have I put this in the wrong place or are there other options I need to add? I'm thinking it's possible the refresh rate may be set to high but I don't know. Any help much appreciated, thanks
mike9000 is offline   Reply With Quote
Old 04-18-04, 03:47 AM   #2
pzgren
Registered User
 
pzgren's Avatar
 
Join Date: Jan 2004
Posts: 107
Default Re: Problem enabling my IBM t55d DVI Digital Monitor

Hello,

do not use dfp in the config only when it is connected to the dvi of your gfx card and its a real digital TFT not an analog one with an convertor/adapter.

And refreshrates do not apply to Flatpanels also when the gfx driver gives this option. You should try the native resolution for your TFT from your handbook, maybe 1024x764 for yours? And use then:

VertRefresh 60.0 - 60.0

or

VertRefresh 60.0

Regards,
Marcus
__________________
Fedora Core 6
Notebook: DELL Inspiron 9400 - Core Duo T2400 - 17" WUXGA 7800 Go 256MB - 2 GB DDR2 667 MHz -
PC: AMD64 3200 - 1 GB Infi. PC400 - MSI K8N Neo Platinum NForce3 250GB - 80GB SATA Samsung - SB Live! 5.1 - GF 6600GT AGP
pzgren is offline   Reply With Quote
Old 04-18-04, 02:09 PM   #3
mike9000
Registered User
 
Join Date: Apr 2004
Posts: 3
Default Re: Problem enabling my IBM t55d DVI Digital Monitor

The monitor I'm trying to use uses the DVI output of my GFX card. Adding the DFP option does not seem to making a difference.
mike9000 is offline   Reply With Quote
Old 04-21-04, 10:57 AM   #4
mike9000
Registered User
 
Join Date: Apr 2004
Posts: 3
Default Re: Problem enabling my IBM t55d DVI Digital Monitor

Update for anyone who has the same problem: I just missed updating the driver "nv" to driver "nvidia" in the XF86 so all the commands I was trying weren't doing anything. After making the changes mentioned in the readme the option "ConnectedMonitor" "DFP" command enabled my monitor.
mike9000 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony SDM-S51 monitor and GeForce4 problem hassasin NVIDIA GeForce 7, 8, And 9 Series 4 10-12-02 05:10 PM
40:72 Digital Vibrance problem? BladeRunner NVIDIA Windows Graphics Drivers 5 10-10-02 03:09 AM
Multi monitor refresh rate problem ascully General Hardware 6 07-31-02 03:56 PM

All times are GMT -5. The time now is 09:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.