Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-12-04, 12:09 AM   #1
areiners
Registered User
 
Join Date: May 2004
Posts: 4
Unhappy Dell Inspiron 8600, nvidia Geforce 5200 and no twinview

Hi everybody,

after reading many forums and threads in here and after desperate hours with two screens but one of them black here is my problem:
I have a Dell Inspiron 8600, nvidia GeForce 5200Go UXGA on 1920x1200 screen and an external Dell 1703FB flatscreen monitor.
X is working perfectly but I never manage to get both screens working at a time.
Here are my XF86Config and XFree86.0.log, I don't see what goes wrong but it warns (WW) NVIDIA(0): Option "TwinView" is not used.
Please, why?

Ansgar
Attached Files
File Type: txt XF86Config.txt (5.6 KB, 228 views)
File Type: txt XF86Free.0.log.txt (39.0 KB, 173 views)

Last edited by areiners; 05-12-04 at 12:55 AM.
areiners is offline   Reply With Quote
Old 05-12-04, 06:47 AM   #2
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview

well first up

Option "MetaModes" "1280x1024,1920x1200; 1280x1024,1280x10240;"

10204 looks a bit high
rednuht is offline   Reply With Quote
Old 05-12-04, 11:11 AM   #3
areiners
Registered User
 
Join Date: May 2004
Posts: 4
Default Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview

Oops, right, but you can imagine that changing this did not help...

thanks anyway

cheers
Ansgar
areiners is offline   Reply With Quote
Old 05-13-04, 05:34 AM   #4
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview

I not not think
BusID "PCI:1:0:0"
is necessary
but i doubt its going to help, and I guess all the lines that have been commented out have been tested ?
rednuht is offline   Reply With Quote
Old 05-13-04, 11:36 AM   #5
areiners
Registered User
 
Join Date: May 2004
Posts: 4
Default Re: Dell Inspiron 8600, nvidia Geforce 5200 and no twinview

Right, they have been tested and #BusID does not help either.
I also encounter problems whenever I switch between the monitors using the Laptop's Fn+F8 shortcut. The picture gets weird and is reorganized when switching between resolutions using Ctrl+Alt+Num+(-).
There are never both screens at a time. I am using digital connection, but analog doesn't help either, XFree cannot be displayed then at all while text mode works.
In windows (sorry) everything works fine so it can't be hardware problems.

cheers
Ansgar
areiners is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.