Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-04, 08:12 PM   #1
TheCollective
Registered User
 
Join Date: Apr 2004
Posts: 3
Cool GeForce FX 5200 Woes

Hello,

Kind of new to configuring dual monitors on Linux and I have definetly run into a problem that I have been unable to resolve. I have looked through plenty of threads but nothing out there helped me @ all.

I am currently running an NVIDIA geForce FX 5200 but have been unable to get my second monitor working, it is just showing a bunch of colored and blinking lines, and other garbage I cannot describe. I know the card is fine because I sometimes need to boot into windows in order to run some apps, but in Linux it has been a nightmare.

If anyone can help me out I would greatly appreciate it. I did not have a problem with my old card (Matrox g550) , worked like a charm, this however has been a different story.

Thanks in advanced

OS: Fedora Core 1

Hardware :

Athlon 2600
GeForce FX 5200
MSI KT4 Ultra MS-6590
Attached Files
File Type: txt XF86Config.txt (4.3 KB, 242 views)
TheCollective is offline   Reply With Quote
Old 04-21-04, 04:05 AM   #2
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default Re: GeForce FX 5200 Woes

start by commenting out dri in the module section
# Load "dri"

have you actualy got two GFX cards ? or just one with dual connectors ?
rednuht is offline   Reply With Quote
Old 04-21-04, 09:52 AM   #3
TheCollective
Registered User
 
Join Date: Apr 2004
Posts: 3
Default Re: GeForce FX 5200 Woes

Thanks for the reply dude!

One dual head AGP
TheCollective is offline   Reply With Quote
Old 04-21-04, 08:12 PM   #4
TheCollective
Registered User
 
Join Date: Apr 2004
Posts: 3
Default Re: GeForce FX 5200 Woes

Still having the same problem. I had commented out that line and it did not work. I went about reinstalling the driver and that did not work.


Any other suggestions?


Thanks
TheCollective is offline   Reply With Quote
Old 04-21-04, 11:21 PM   #5
tsauron2003
Registered User
 
Join Date: Nov 2003
Posts: 32
Default Re: GeForce FX 5200 Woes

You have to set up 2 seperate displays in you XF86 config. It is likely that your config is set only to handle one monitor. Im tired and will have to think on how to explain this latter (its really not that hard). Sorry.. I just can't think right now
tsauron2003 is offline   Reply With Quote
Old 04-25-04, 12:57 PM   #6
standifer
Registered User
 
Join Date: Apr 2004
Posts: 1
Default Re: GeForce FX 5200 Woes

anyone? I sill can't get this to work....
standifer is offline   Reply With Quote
Old 04-25-04, 02:23 PM   #7
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: GeForce FX 5200 Woes

Hi,

read the readme and the example-config. Both are full of information.
By having 'Load DRI' in your config, I can assume you have not done it yet, so do it now.
energyman76b is offline   Reply With Quote
Old 04-26-04, 05:51 AM   #8
yodaofborg
Registered User
 
yodaofborg's Avatar
 
Join Date: Apr 2004
Posts: 25
Talking Re: GeForce FX 5200 Woes

Have a look at this thread boggled my melon for weeks getting a true dual view, but the more i play, the more apparent it becomes you have to either make a seperate screen/device/monitor entry for your twinview, or extend a *virtual* screen larger than your actual screen, and tell the tv to use this *i believe this is how it is done in the windows api anyway, just neater!!!!...lol*

http://www.nvnews.net/vbulletin/showthread.php?t=27847

Last edited by yodaofborg; 04-26-04 at 05:52 AM. Reason: typeo's as usual...lol
yodaofborg is offline   Reply With Quote

Old 04-26-04, 09:46 AM   #9
tachyon13
Registered User
 
Join Date: Apr 2004
Posts: 4
Question Re: GeForce FX 5200 Woes

Just installed RH Linux 9 on my system. Graphical install mode would not run at all. Ran install in text mode and selected Generic GeForce FX driver.

System just hangs on blank screen at X startup.

What do I do now?

GeForce FX 5200 on Supermicro P6DGE w/2 PIII 550's
tachyon13 is offline   Reply With Quote
Old 04-26-04, 09:51 AM   #10
yodaofborg
Registered User
 
yodaofborg's Avatar
 
Join Date: Apr 2004
Posts: 25
Default Re: GeForce FX 5200 Woes

Hmmm, i probably would have stuck with MDK10, but it is possible also in redhat, but you will need to use the vesa driver until you get the nvidia accelerated driver installed, i dont think the gnu driver NV provided with redhat is compatible with the fx series, either change driver in the config file from nv to vesa this will at least give you an X server to play on or run Xconfig (is it Xconfig on redhat 9??...lol just edit the file, we know where we stand there eh??...lol) hope this helps )
yodaofborg is offline   Reply With Quote
Old 04-26-04, 11:32 AM   #11
tachyon13
Registered User
 
Join Date: Apr 2004
Posts: 4
Default Re: GeForce FX 5200 Woes

No Go...

Edited config and changed back to VESA driver... same thing.. blank screen

If VESA driver worked properly, I imagine the graphical install mode would have worked too..

I can D/L the driver (NVIDIA-Linux-x86-1.0-5336-pkg1.run) and burn it to a CD in Win-doze but not sure how to install NVidia FX drivers from command line..

I'm lost..

Gave away my old TNT2 card otherwise I'd install it.
tachyon13 is offline   Reply With Quote
Old 04-26-04, 11:45 AM   #12
SuLinUX
 
SuLinUX's Avatar
 
Join Date: Sep 2003
Location: UK
Posts: 847
Default Re: GeForce FX 5200 Woes

Quote:
Originally Posted by tachyon13
No Go...

Edited config and changed back to VESA driver... same thing.. blank screen

If VESA driver worked properly, I imagine the graphical install mode would have worked too..

I can D/L the driver (NVIDIA-Linux-x86-1.0-5336-pkg1.run) and burn it to a CD in Win-doze but not sure how to install NVidia FX drivers from command line..

I'm lost..

Gave away my old TNT2 card otherwise I'd install it.
You need to switch init modes, as root do init 3, then cd into the directory the driver is in then do ./NVIDIA-Linux-x86-1.0-5336-pkg1.run and follow the on-screen instructions.
__________________
AthlonXP 2600+ / nForce2 Asus A7N8X-X / PNY GeForce FX5900 Ultra / 1024Mb Samsung Ram /nForce Sound / Hansol 920D Plus 19" monitor / Lite-On 32x12x40 / 2x Maxtor HD 40Gb/80Gb / nVidia 7174 driver / Gnome 2.10.1 / Kernel 2.6.11.9 / Slackware 10.0
SuLinUX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.