Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-14-02, 03:30 PM   #1
Zoltan
Guest
 
Posts: n/a
Question DPMS + TvOut + Video trouble

Hello

I have ASUS V8200 Deluxe (original GF3 with TvOut). I connect it to my Sony VCR to watch movies. I launch a second X server using "startx -- -layout TV :1" and run mplayer there.

If I don't move a mouse/press keys for a long time (an hour or so) despite my setting of DPMS to off

xset s off
xset -dpms

I also have an option "DPMS" "off" in my device section for TvOut in /etc/X11/XFree86Config-4.

it looks like my system tries to turn on power saving. When it happens my second X server dies with Signal 11 (log of what I get in my /var/log/XFree86.1.log when I run startx with -logverbose 5 is attached).

This is a minor issue, I can move my mouse every now and then to not allow power saving (which I cannot seem to disable), but I think I get the same problem on Windows 2000 SP3 too, can't give any debug info there though since there are no logs for windows.

Using: Mandrake linux 8.2 on Athlon TBird 1400, Asus A7M266 motherboard, LG Flatron 915FT+ monitor with

NVIDIA_GLX-1.0-3123
NVIDIA_kernel-1.0-3123.mdk82up

drivers.

Let me know if there's something that can be done (most of all I hope that this is a bug and it will be fixed).
  Reply With Quote
Old 10-14-02, 03:34 PM   #2
Zoltan
Guest
 
Posts: n/a
Default Sorry forgot to attach log file, here it goes

See attachment
Attached Files
File Type: txt xfree86.1.log.txt (27.9 KB, 123 views)
  Reply With Quote
Old 10-14-02, 03:50 PM   #3
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Do you have powersaving modes turned on in your system bios?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 10-14-02, 05:37 PM   #4
Zoltan
Guest
 
Posts: n/a
Default

Now, don't I feel stupid for not looking into bios setup? Yes you're right, it was set to suspend via DPMS after 40 minutes. I've disabled it and didn't have time for test whether or not that was the reason of my problem, but that must have been it. Thank you very much !!

Since you were so quick to answer, perhaps this is a known problem, but still to let you know, W2K gets outright killed when this happens, on linux just X server dies, so if there's a way, perhaps this should be fixed.

Thanks again for your help.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Brief Holiday Shopping Guide for Stereo 3D Technology News Latest Tech And Game Headlines 0 12-18-12 06:31 AM
NVIDIA GPUs Enable Adobe Tool for Video Collaboration News Latest Tech And Game Headlines 0 09-08-12 06:40 AM
Trying the Stereo 3D Support of the MK802 Android 4.0 Mini PC News Latest Tech And Game Headlines 0 08-30-12 05:00 PM
First Person Roller-coaster Ride Shot on Stereoscopic 3D Video News Latest Tech And Game Headlines 0 07-17-12 05:40 PM
IOGEAR 3D Complete+ 4-Port HDMI Switcher with 2D/3D Video Processor News Latest Tech And Game Headlines 0 06-28-12 05:40 PM

All times are GMT -5. The time now is 02:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.