Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Closed Thread
 
Thread Tools
Old 04-24-04, 04:32 PM   #1
PapaBear
Registered User
 
Join Date: Apr 2004
Posts: 2
Default nVidia nForce 2 ethernet. and RedHat 9

Ok so i'm sure you're well aware of it but i'll go ahead and ask the question anyway. Last night I got rather bored and decided to install RH 9 onto a second HD. everything went well until I was wanted to connect to the internet. the network configuration doesn't want to find the Ethernet card that I have. I have a Compaq Presario S4500NX. Well I hear that this is a common problem with the type of ethernet that is onboard. I've download both of the drivers from nVidia the .tar and the .rpm and neither of those work. I think the answer lies within the .tar which i can open but I don't know what i'm supposed to do with it. I'm totally new to the linux systems and so I don't know about all the coding that I would need to do so if you could walk me through like the noob I am that would be great. i know .... Sorry
Any help i could get would be great. This isn't really important just something I decided to do for fun and out of boredom. TIA
PB
PapaBear is offline  
Old 04-24-04, 05:50 PM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: nVidia nForce 2 ethernet. and RedHat 9

One post is enough.
Thunderbird is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nforce & redhat 8.0 incin NVIDIA Linux 3 10-03-02 01:10 PM
MSI K7N420Pro embedded ethernet not responding to pings rupertshocking NVIDIA Linux 6 08-15-02 04:50 PM

All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.