Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-29-04, 02:02 AM   #13
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: 5336 - multiple xservers problem (startx - :1)

Quote:
Originally Posted by yodaofborg
lol, thanks wolf, it works for me too ON MY OLD TNT", which is the issue here, not an issue with geforce 2+ as they usually have 2dacs ...lol

dlouhan, i think the most recent 4000 drivers *no good at remembering numbers...lol - the first ones with twinview* compile fine under a 2.6 and a .2.6.5 kernel i never experienced this so called 2.6 bug....lol


*ps, all the linux nvidia drivers are unsupported, hence the size of this foum,...lol the 53.41's only diff with the 5334's is the nvidia-settings ...lol,
Not sure if it has that issue with a GF FX (see sig), but I will check that out when I get home. (Here at work we're using the MX440's). Plus the MX440's are not that old, as they are just cut down versions of the GF4's .

Wolf
Wolfman [TWP] is offline   Reply With Quote
Old 04-29-04, 02:08 AM   #14
yodaofborg
Registered User
 
yodaofborg's Avatar
 
Join Date: Apr 2004
Posts: 25
Talking Re: 5336 - multiple xservers problem (startx - :1)

Quote:
Originally Posted by Wolfman [TWP]
Not sure if it has that issue with a GF FX (see sig), but I will check that out when I get home. (Here at work we're using the MX440's). Plus the MX440's are not that old, as they are just cut down versions of the GF4's .

Wolf


Have you read the thread wolf?

its not concerning the mx or the gforce, its concerning the riva tnt2...lol, which is old...lmao stay kool
__________________
http://www.yodanet.tk -

Hmmmm, assimilated you will be! futile is resistance!

yodaofborg is offline   Reply With Quote
Old 04-29-04, 02:22 AM   #15
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: 5336 - multiple xservers problem (startx - :1)

Quote:
Originally Posted by yodaofborg
Have you read the thread wolf?

its not concerning the mx or the gforce, its concerning the riva tnt2...lol, which is old...lmao stay kool
Yes, I've read the thread . Some of the problems you describe here, have been known to have similar problems on newer video cards. And from some of the much older threads I've read, many had to resort back to the 4xxx drivers due to these issues (and other issues).

Since I haven't gone to this level, I thought I'd check it out for myself. And so far all seems to work ok. (For me at least ) If these drivers are causing such an issue, why not upgrade the card to something newer, and save all the headaches .

Wolf
Wolfman [TWP] is offline   Reply With Quote
Old 04-30-04, 12:23 PM   #16
dlouhan
Registered User
 
Join Date: Apr 2004
Posts: 5
Default Re: 5336 - multiple xservers problem (startx - :1)

Thanks to all of you very much. I solved the problem by using old (4620) patched drivers (for kernel 2.6) from http://www.minion.de. All is now working perfect and performance is twice better than last nvidia drivers.
Have a nice day.
dlouhan is offline   Reply With Quote
Old 05-31-04, 07:23 AM   #17
davmac
Davin McCall
 
Join Date: May 2004
Posts: 2
Default Re: 5336 - multiple xservers problem (startx - :1)

Gee, I was starting to think I was only person who ever ran 2 servers simultaneously!!

I do my development as one user and web browsing as another. The easiest way, especially in regards as to getting confused as to what program is running under what user id, is to run two seperate servers. For those who've never tried:

startx; # will start one server
startx -- :1; # should start another server on a different VT.

You can then switch between the two servers using CTRL+ALT+Fx.

I just want to confirm, I have exactly the same problem as you're describing. I also have a TNT, running kernel version 2.6.5.
davmac is offline   Reply With Quote
Old 05-31-04, 09:24 AM   #18
yitzhakbg
Registered User
 
Join Date: Feb 2003
Location: ISRAEL
Posts: 31
Default Re: 5336 - multiple xservers problem (startx - :1)

Here's what you really want, the XFree Local multi user, erstwhile known as "ruby".
See:
http://www.ibiblio.org/pub/Linux/doc...ser-HOWTO.html

http://karlovo.demon.co.uk/~svetlio/main.html
__________________
Best,
Yitzhak
yitzhakbg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
HDMI overscan fix for multiple resolutions + Zod Engine Problem. cheechr1 NVIDIA Linux 0 06-11-12 02:27 PM

All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.